Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - R.M. Klippstein

Pages: 1 [2] 3 4 ... 14
16
Multimedia / Re: recent developments for USB audio
« on: May 13, 2017, 03:35:22 pm »
HI lars,

Dariusz has described the problem perfectly, that a lot of us are groping with, as we watch each of your new releases. Any suggestions you might have would be greatly appreciated.

klipp

17
Programming / Re: DropBox problem
« on: January 10, 2017, 08:14:54 pm »
Hey Sigurd, I finally got dropbox working on one machine, are you still having problems? If so email me at rklipp(at)megared.net.mx, I think I might be able to help you get it working.

klipp

18
Programming / Re: DropBox problem
« on: January 06, 2017, 09:15:01 pm »
Hi Harald, Thanks for joining in. Something is REALLY screwed up, and I'm begining to believe its ME!
Using yum, neither- yum install ndpdbox-0.5.1.b8-0.oc00.i686.rpm" (or "yum install ndpdbox-0.4.0.b5-0.oc00.i386.rpm" if you prefer the older release) gives the No Package Available, nothing to do response.
 I do have ndpdbox-0.4.0.b5 installed and copied ndpdbox* files to ndplugins. (I dont  know what is ment by "adjust netdrive configuration". but here is the problem, I create a new mount point in Drive J: with the netdrive control panel, but do not see a dbox option or directory. I never have had the opurtunity to enter the registration key I got from BWW. Thanks for you're reply and any further information you might have to offer is most welcome.

19
Programming / Re: DropBox problem
« on: January 05, 2017, 06:52:17 pm »
Thanks Niel,  Maybe I can make it work now, with you're latest info. I have the registration name & code from Bitwise but couldn't figure out why or how I was to use it. One last question,  dbox is not one of the types offered as a selection,  only FTP & Local. If I don't select Local, the only other choice is FTP! I'm missing something pretty basic here. Thanks again for the help.

klipp

20
Programming / Re: DropBox problem
« on: January 05, 2017, 01:56:46 am »
Hi Dave,  I tried that and it locked up the system. Re-Booting, it had deleted the ndpdbox-0.4.0.b5 directory in H:\usr\share\doc!  -- STRANGE!

klipp

21
Programming / Re: DropBox problem
« on: January 05, 2017, 12:21:32 am »
Hi Neil, Thanks for the help. My root drive is H: with ndpdbox directory in H:\usr\share\doc\ndpdbox-0.4.0-b5. My Netdrive drive is Drive J:
Using H:\NDFS\ndpm.exe, I created a Mount point at J:Dropbox, then a local resource with apparently different incorrect parameters. It says to enter the full path name of a local or network  directory that will be mounted to J:Dropbox. I don't know what to enter here!??¿¿ What do you suggest?

klipp
 

22
Programming / DropBox problem
« on: January 04, 2017, 12:24:40 am »
Has anybody got DropBox working correctly on OS2-eCS? I'm partway there but can't seem to come up with the final fix. I'm using npdpbox-0.4.0-b5 with Netdrive-NDFS315. It passes the authorization and brings up my current DropBox directory list on Firefox, but I cant do anything, as there is no DropBox folder created in my root directory. In Windows7 on another machine I can add or delete files and those actions show up in my eCS dropbox in Firefox.
Anybody got any ideas as to what I've missed?  Thanks

klipp

23
Applications / Re: Vbox5.06 beta
« on: January 03, 2017, 11:43:33 pm »
Hi Doug & ivan -- fwiw, this is an early, EARLY beta. The beta is at release 150 and release 151 is the current build. This current build looks like it address's VT-x/AMD-v  O.K. USB is partially built but not functional. Win 7 works very well, and it (r-151)also works well running AMD processors and OS/4 kernel. SuSE linux 13.2 also works well.
Happy New Year to both of you.

klipp

24
Programming / Re: OS4 -4762 problem--- no acpi4.bpd
« on: December 18, 2016, 03:47:02 am »
Thank you OS4User ,  BIGTIME!  Applying the patch for 3.22.03 fixed the problem!  I'm now able to use the os4 kernel.

klipp

25
Programming / Re: OS4 -4762 problem--- no acpi4.bpd
« on: December 17, 2016, 09:58:48 pm »
Well, I've run out of time to mess with this, -- gotta go! Thanks for the help, but 4747 doesn't work here either. Possibly problem with eCS's ACPI (ver 3.22.03).
klipp

26
Programming / Re: OS4 -4762 problem--- no acpi4.bpd
« on: December 17, 2016, 09:06:59 pm »
Hi, Is there a way around it, looks like its necessary?  Could you suggest an earlier release that will work without it? Doing this on an AMD 4 processor box.
klipp

27
Programming / OS4 -4762 problem--- no acpi4.bpd
« on: December 17, 2016, 08:33:26 pm »
Hey os4 user, where can I get acpi4.bpd? Can't seem to get SVN4762 to go without it!
thanks   klipp

28
Applications / Re: OpenOffice install on Warp 4.52
« on: November 27, 2016, 09:25:29 pm »
Hi Mike, Do you have WarpIn installed?

29
Applications / Re: VirtualBox 5.0.6 First Impressions
« on: November 15, 2016, 08:57:58 pm »
ivan, you are right, neither button does anything (so it seems!) but after doing that,  go up to the full screen/windowed screen icon and change the screen from what ever state you were using in and then change it back and that will clear the bar, at least it does so here.

klipp

30
Programming / Re: Need help with gcc copy routine
« on: November 15, 2016, 08:26:15 pm »
I agree, "Lousey code" I can't make it work, Have to try something else!
Thanks both of you for the help.

klipp

Pages: 1 [2] 3 4 ... 14