Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Andy Willis

Pages: 1 [2] 3 4 ... 11
16
Comments, Suggestions & Questions / Re: Renew use of OS/2
« on: May 14, 2017, 10:50:23 pm »
I know the Warp v4 CD had them, I am not sure about V3 but there is a good chance, the V4 disks had the floppy images on the CD so that they could be recreated from it.  I am not sure if the images are directly compatible with the VirtualBox floppy, of if the VB floppy can only be connected to a real drive (IOW, I do not know if the floppy can use an image the way the CD can use an ISO and if it can if the image formats are the same).

17
Programming / Re: ArcaOS
« on: May 06, 2017, 05:05:02 pm »
I am also using Panorama and occasionally have spontaneous system reboots. I wonder if that could be the same problem. Is that driver available anywhere ?
Do the system reboots occur when launching ae.exe or newview.exe?  I often experience a reboot or a system hang when launching one of these two apps.

18
Applications / Re: Testing cairo enabled eStylerLite
« on: May 06, 2017, 02:38:51 pm »
Once I found where the existing DLLs were, I am now able to use the new stylerlite.  It is not compatible with Styler/2.

sure, this is a replacement for eStylerLite not for SmartWin.

Yuri
Yes, the fact that it is not a replacement for SmartWin is why I end up using both... if SmartWin had been updated then I would just have been using it and not both.  I had never had a problem with running both in the past but now I do have to add smartwin.exe to the estyler exception list.

19
Applications / Re: Testing cairo enabled eStylerLite
« on: May 05, 2017, 02:33:03 am »
Once I found where the existing DLLs were, I am now able to use the new stylerlite.  It is not compatible with Styler/2.  Even adding smartwin.exe to the exempt list Smartwin will not launch if stylerlite is enabled, or if it is not enabled then smartwin will launch but crash if you then enable stylerlite.
OK, I found changed the font to Bold and it does not crash Smartwin, changed it back to normal font and still no crash so not sure why it was crashing before.

20
Applications / Re: Testing cairo enabled eStylerLite
« on: May 05, 2017, 02:01:58 am »
Once I found where the existing DLLs were, I am now able to use the new stylerlite.  It is not compatible with Styler/2.  Even adding smartwin.exe to the exempt list Smartwin will not launch if stylerlite is enabled, or if it is not enabled then smartwin will launch but crash if you then enable stylerlite.

21
Applications / Re: Avoiding Windows 7's CHKDSK?
« on: May 03, 2017, 03:13:59 am »
On OS/2, if you have cache enabled for a filesystem it includes for the USB drives.  If they are not properly ejected on OS/2 they will be marked dirty.  If you plug it back into an OS/2 system does it say it is dirty?

22
Applications / Re: Are you getting ready for ArcaOS?
« on: May 02, 2017, 04:16:53 am »
I just saw the basic install screenshot of ArcaOS5 and noticed the multiple desktop manager. Will Object Desktop 2.0 still run on ArcaOS? I currently have it on my eCS 1.2MR install.

I don't have a copy of Object Desktop to be able to test it but there is no reason I know of for it to not work.

23
Applications / Re: Testing cairo enabled eStylerLite
« on: April 29, 2017, 08:25:31 pm »
OK, that was not where the problem lies.  It turns out to be the same version I have according to the MD5.  The problem may be the version of estyler I am using.  I will check another system and see what it has.

24
Applications / Re: Testing cairo enabled eStylerLite
« on: April 29, 2017, 06:25:17 am »
I copied AFCUTL05 from from styler2 but it apparently was also updated from the version I have:
Failed to insert the dialog pages in the settings notebook.

25
Applications / Re: Lucide 1.4.0 GA has a PDF plug-in problem...FYI!
« on: April 27, 2017, 02:36:35 am »
Which RPM ZIP file package contains (presumably) GBM.DLL?
There is a zip and wpi available on hobbes.

26
General Discussion / Re: GMail no longer for OS2-eCS
« on: April 22, 2017, 12:07:14 am »

I just tested here with FF 38 in eCS - yes there's a warning "This version of Firefox is no longer supported. Please upgrade to a supported browser. Dismiss" but it still works fine for me.

Cheers,

Paul
I guess I am actually getting the message that This version of Firefox is not supported (despite being Seamonkey) too but have gotten so used to it on sites that I don't even notice it anymore.

27
General Discussion / Re: GMail no longer for OS2-eCS
« on: April 21, 2017, 11:05:39 pm »
Are you using the IMAP service or something else?

I tend to use POP3 for GMail but at odd times (when someone sends a full HTML email) I use IMAP and that is on firefox 17.11.
What he is describing, sounds like he is loading the webmail interface.  The bit that something is loading in the sidebar sounds like the messenger.  I logon with Seamonkey, which means that FF should also work... at least FF38.  The part that may be causing a problem though is the messenger, I do not logon to it but I don't recall if I set it that way because it was causing a problem of if I just didn't want it logged in when I was dealing with mail.

28
Applications / Re: eCo Software Runtime Packages - benefits???
« on: April 21, 2017, 06:07:35 am »
Hi Rich.

It is good that the component is going to be included on ArcaOS and had been bug-tested/optimized, but it would be desirable to have something integrated to XWorkplace SOM objects (I guess it is the folder class object) and that can be also included on that project.

I will ask Lewis if there can be a chance to include that project has part of XWorkplace instead of being a separate close source project, but I will have to wait until he releases ArcaOS, I guess he is very busy on this days.

Regards
This is just a guess based on Rich's comment but I suspect that to add it to xworkplace would require someone to write an implementation from scratch as I think the code belongs to eCo and is licensed by Arca Noae and not owned (again this is just how I read it).

29
Hi Andy,

I am using Paul's GS 9.15 and gsview 5.0 and am able to print to both PScript and PCL printers using os2prn rather than pswrite or ps2write.

Would you mind posting your INI files? I have not gone back to attempt to compile the modified version of GSView...my development environment is primarily VAC, so I have to do an EMX setup first. I did also receive a response from Russell Lang who stated:

"...Note that pswrite is not hard coded into GSview.  It's just one of the devices for which that GSview pre-populates some configuration option.  You can add ps2write without recompiling GSview.  Just add it from the GUI, or edit the gvpm.ini file to add it (probably quicker)..."

I am hoping to continue that conversation with him. While the responses in this thread are very welcome, most of them have been a YEY/NAY type of a thing, no one has actually spelled out what specifically needs to be changed and where, meaning, the exact details of let's say gvpm.ini file, so far that means I am nowhere further to working through this.
I built gsview 5 with the klibc gcc, not emx... not sure what is needed to build it with emx.
I did edit the ini files in an attempt to see if I could use ps2write as a result of this thread but the os2prn is stock.

30
I am using Paul's GS 9.15 and gsview 5.0 and am able to print to both PScript and PCL printers using os2prn rather than pswrite or ps2write.

Pages: 1 [2] 3 4 ... 11