Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - roberto

Pages: [1] 2 3 ... 20
1
Applications / Re: IFX is examining and cleaning your INI files...
« on: October 19, 2017, 06:33:25 pm »
I do not know if you can repair your inis with the ifx.
It seems that my comment has been a misunderstanding.
I meant that my answer could not help you in your consultation. Because my answer is actually for before having the problems.
Keep in mind that I do not speak English, and I use a translator, that is why I often do not even answer some things because it is a major effort for me.
saludos

2
Applications / Re: IFX is examining and cleaning your INI files...
« on: October 19, 2017, 08:46:50 am »
Hi Greg
I do not know if you can repair your inis with the ifx.
 My experiences with this program have never been satisfactory,
 unless I have recovered a previous copy of the 3 that it does by default.
What if I can tell you, is that if you create anything else to install the system, a new folder in desktop,
 you can call it as you want, Mydesktop. And you put all what you have on the Desktop,
inside that Mydesktop folder. The stability of the inis files increases greatly.
 In fact I do this in all the pcs I install.
From my experience, one of the programs that can easily spoil the inis,
 is the warpin when you tell it, that you recharge the work place shell.
Saludos

3
Hardware / Re: usb wifi in arca50????
« on: October 18, 2017, 10:32:35 am »
Doug - Thanks for your comments. I only have to change the card from the wifi to the laptop for another compatible.
Martin- pci only works when it works !! :)
Saludos

4
Hardware / usb wifi in arca50????
« on: October 17, 2017, 06:16:09 pm »
I was trying to run a usb-wifi TL-WN823N.
I used the usbecd23.zip to link the usb.
Then I followed the instructions on this website.
http://www.os2world.com/wiki/index.php/Testing_an_UnSupported_Network_Driver_with_GenMAC
The system is Arca 50 updated.
And I get to the green message:
NO VALID HARDWARE-INFO IN PROTOCOL.INI FOR (WRND322 $)
Attached the lantran.log
Protocol.ini
and the w2357x0109.inf (which you believe to test)
Any help to continue ??

5
Applications / Re: XWorkplace and missing folder contents...
« on: October 10, 2017, 09:02:34 am »
I have this problem too, but in my case it is in a peer to peer network.
The server is a pc hp z400 = pc1 Arca50 with Broadcom BCM57xx(x)/BCM590x MMBGE.os2
The computer with this problem is a hp z400 = pc2 Arca50  with Broadcom BCM57xx(x)/BCM590x MMBGE.os2

In my case after changing the network adapter, the bc57 to rtl8169 solved the problem.In both pcs.
Saludos

6
Internet / Re: Availability of Firefox 45.9.0 as .rpm file
« on: October 08, 2017, 11:15:08 pm »
I do not know if you can use this trp file, which I attach. But keep in mind that I have forced it to generate it, changing it in the file dependentlibs.list , xul.dll changed to #xul.dll To try to know where it breaks
saludos

7
Internet / Re: Availability of Firefox 45.9.0 as .rpm file
« on: October 07, 2017, 05:37:04 pm »

Can you show your directory structure for where you installed FF? XUL.DLL is right in the main directory alongside FF.EXE...so how do you have your LIBPATH set?
LIBPATH=.;C:\usr\local\lib;C:\usr\lib;C:\PROGRAMS\NETSCAPE\PROGRAM;C:\SYS\DLL;C:\OS2\DLL;C:\IBMGSK50\LIB;C:\IBMGSK40\LIB;C:\IBMGSK\LIB;C:\MPTN\DLL;C:\TCPIP\DLL;C:\IBMCOM\DLL;C:\OS2\MDOS;C:\;C:\OS2\APPS\DLL;C:\MMOS2\DLL;C:\SYS\APPS\AMOUSE;C:\PRTUTILS\MARKVIS;C:\MMOS2\FREEDB;C:\PROGRAMS\NDFS;C:\SYS\APPS\4OS2;C:\PROGRAMS\ARCTOOL;C:\PROGRAMS\OPENJDK\BIN;d:\DBEXPERT;
C:\usr\bin\firefox.exe
C:\usr\lib\firefox-45.9.0\firefox.exe
saludos

8
Internet / Re: Availability of Firefox 45.9.0 as .rpm file
« on: October 07, 2017, 04:49:07 pm »

This os2-mpts-0.0.0-2.oc00.i386 appears corrupt, I can not unpack it.
This pthread-20151229-21.oc00.i386 no appears.
[/quote]
These two files appear to me as installed, but as more updated. In pthread...i686
Now the problem is another when I try to boot firefox459, it says I couldn't load xul.dll (OS / 2 error 87)
Saludos

9
Internet / Re: Availability of Firefox 45.9.0 as .rpm file
« on: October 07, 2017, 04:00:32 pm »

no os2-mpts-0.0.0-2.oc00.i386
no pthread-20151229-21.oc00.i386
And here: http://rpm.netlabs.org/release/00/i386/i386/
This os2-mpts-0.0.0-2.oc00.i386 appears corrupt, I can not unpack it.
This pthread-20151229-21.oc00.i386 no appears.

10
Internet / Re: Availability of Firefox 45.9.0 as .rpm file
« on: October 07, 2017, 01:45:42 pm »
Well I'm lost with the installation, from firefox459
In anpm does not appear neither firefox nor these packages that I am missing:
no hunspell-1.6.2-1.oc00.i686
no libc-0.6.6-35.oc00.i686
no libc-devel-0.6.6-35.oc00.i686
no libcx-0.6.0-1.oc00.i686
no os2-mpts-0.0.0-2.oc00.i386
no pthread-20151229-21.oc00.i386

Can someone tell me where I can download them?
Saludos

11
Web applications / Re: FF 38.x ArcaOS - speed
« on: October 05, 2017, 02:19:15 pm »
    network.http.pipelining : true (défaut : false )
    network.http.pipelining.maxrequests : 60 (défaut : 32 )
    network.http.max-connections : 192(défaut : 256 )
    network.http.max-connections-per-server : 48(défaut : 15 )
    network.http.max-persistent-connections-per-proxy : 42(défaut : 8 )
    network.http.max-persistent-connections-per-server : 10 (défaut : 6 )

Activated experimental turbo mode (I do not know if this parm is helpfull or not  !)
Adding  new name with " booléenne " value :
     browser.turbo.enabled : true
In my firefox 38-8-0 config I am missing two values:
network.http.max-connections-per-server
 browser.turbo.enabled
I have modified the others and the difference is substantial. Especially with the ebay pages, which slowed down a lot.
Thank you very much
Saludos

12
Applications / Re: XWorkplace and missing folder contents...
« on: October 02, 2017, 10:09:20 am »
Hi Dariusz
I have this problem too, but in my case it is in a peer to peer network.
The server is a pc hp z400 = pc1 Arca50 with Broadcom BCM57xx(x)/BCM590x MMBGE.os2
The computer with this problem is a hp z400 = pc2 Arca50  with Broadcom BCM57xx(x)/BCM590x MMBGE.os2
The computer that I copied with the wpshell copy object (s) is pc3
The three computers have Arca5.0
With the computer pc3 I made a copy to pc1, the pc1 from the pc1 sees the folder and its contents.
The pc3 sees the folder well and its contents looking at the pc1
But pc2 sees the folder on pc1, but does not see the content.
Pc2 fails with wpshell, fails with lcm, and fails with fc2 2.4.

This pc2 gives me strange bugs with the dbexpert, which in some applications that uses dbexpert
proves that the dbexpert is closed without any reason, to justify it.
Saludos

13
Utilities / Re: Battery charge
« on: June 10, 2017, 10:17:20 pm »
Have you tried running with less cores activated? Someone (Dariusz?) can only use 7 of 8 cores.
Thanks Dave,
It seems that you have found the solution. I put maximum number of processors 7, and it seems that the problem is solved. I have not tried it yet but the first tests have been very good.
I send a photo because even though it is 7, it seems that one repeats the number zero twice.
saludos

14
Utilities / Re: Battery charge
« on: June 10, 2017, 05:14:57 pm »
Well it seems that the xcenter has become my ally, it turns out that thanks to him I can predict when it was going to turn off the laptop.
Specifically, the program pulse
When it shows me a red line, I have a 3 minutes to turn off the system, or it turns itself off, no hang, not trap, no error.
Another thing that happens is that when I press Restart desktop ..., of the 8 processors, it shows me
 12% 2% 100% 100% 100% 100% 100% 100% and begin the red line...tictac...3minutes off.

In the readme of the program pulse, about the red line:
By contrast, the "IRQ" load represents the time that was needed to process interrupts. As you might know, interrupts are a way for hardware
components to signal to the CPU that some important event occurred which needs to be serviced immediately.
Most commonly, interrupts are raised by hard disks, sound cards, network adapters, and serial and printer communications.
These devices cannot afford to wait until the ArcaOS scheduler has finished a process timeslice and is ready to switch to another task.
Instead, when an IRQ comes in, the ArcaOS kernel interrupts the regular scheduling sequence and calls an interrupt handler instead,
which, in most cases, will be code in some device driver. (In general, only ArcaOS device drivers can install interrupt handlers.)
For example, if an interrupt from the hard disk comes in, code in IBM1S506.ADD will be called immediately to service the interrupt.   

If you never see any IRQ load on your system, this is normal. This is probably the case if you do not have any network adapters
installed and you have busmastering enabled for your hard disks. However, if you have a high IRQ load, you might consider taking
measurements to reduce it -- enable busmastering for your hard disks and/or get a network adapter which is capable of busmastering.   
====end help file ============
Today I installed the samba server, to prove it. And the system starts, it does not show me the xcenter,
I call it and I see the red line in pulse, a little later it goes out. Do not configure anything on samba server.
Comment that I had the samba client running.
I've tried it several times, it all goes off. Restore the previous system.

Could someone tell me, how can I make my disks do busmastering, and my network card?
Nor do I understand that it is busmastering, because of a translation problem.
saludos

15
From the readme in thunderbird:

===============================================================================
-- Compatibility Warning ------------------------------------------------------
===============================================================================

After using Firefox v4.0, Seamonkey v2.1, or Thunderbird v3.4 (or any later
version) your History and Cookies databases (places.sqlite & cookies.sqlite)
will NOT be compatible with earlier versions (i.e. FF3.6, SM2.0, or TB3.1).
A REXX script is available to restore compatibility.

* To preserve compatibility BEFORE running the new version:
  - download 'dbrestore.zip' from
      ftp://ftp.netlabs.org/incoming/mozilla/dbrestore.zip
    or
      http://e-vertise.com/warpzilla/dbrestore.zip
  - unzip it into your profile directory
  - make backups of places.sqlite and cookies.sqlite

* To restore compatibilty BEFORE running an earlier version:
  - run the script from your profile directory.

* To restore compatibilty AFTER running an earlier version
  (i.e. you forgot to run the script before):
  - look for 'places.sqlite.corrupt' and 'cookies.sqlite.corrupt' in your
    profile directory,   If they appear to be the right size, remove the
    '.corrupt' extension after deleting the newly-created versions.
  - run the script
  - if your history and cookies aren't restored, use your backup copies.
Saludos


Pages: [1] 2 3 ... 20