Author Topic: FF38 running into problems with latest NSPR update...  (Read 452 times)

Dariusz Piatkowski

  • Sr. Member
  • ****
  • Thank You
  • -Given: 9
  • -Receive: 9
  • Posts: 255
    • View Profile
FF38 running into problems with latest NSPR update...
« on: April 16, 2017, 01:51:17 am »
I have been runing nspr RPM package 4.12.0-1 (oc00) i686 for some time now. Recently the 4.12.0-3 drop became available. I installed it, almost immediately started running into problems with FF.

The application would "freeze"...meaning, it would become non-responsive, the CPU monitor would show a complete drop of processing, almost like nothing was actually running...the ESC-CTRL hit would actually bring up Window List viewer where occasionally I managed to kill Firefox sessions, most often however I could not, nor could I do it in TOP, or CAD-popup. This was rarely an issue with FF in the past.

I went back to the 4.12.0-1 release, things are back to "normal"...so definitely something's off with the 4.12.0-3.

Question for everyone here, if I was to log a ticket for this...should this belong to FF, or the nspr (where ever that might actually be???)?

Thanks,
-Dariusz




Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 8
  • -Receive: 95
  • Posts: 1162
    • View Profile
Re: FF38 running into problems with latest NSPR update...
« Reply #1 on: April 16, 2017, 02:19:01 am »
I've been running the latest stable NSPR under ArcaOS without issues. Under eCS, I kept using the DLLs I built with the previous version. Are you using a version from experimental? Seems that the latest stable is 14.12.0-1 unless -3 was released very lately.
I've learned not to run stuff from the experimental branch
Any tickets should be at netlabs under the ports project.
« Last Edit: April 16, 2017, 02:28:32 am by Dave Yeo »

Dariusz Piatkowski

  • Sr. Member
  • ****
  • Thank You
  • -Given: 9
  • -Receive: 9
  • Posts: 255
    • View Profile
Re: FF38 running into problems with latest NSPR update...
« Reply #2 on: April 16, 2017, 02:33:15 am »
Hi Dave,

...Are you using a version from experimental?...

Nope, I decided to stay away from anything that was not an official release...so in the case of 4.12.0-3 I only grabbed it once it made it's way to REL status.

Ticket logged, see => trac.netlabs.org/ports/ticket/152 , thanks for the advice.
« Last Edit: April 16, 2017, 02:45:16 am by Dariusz Piatkowski »