OS2 World.Com Forum

Subject  :  Weird problem with DVD
Author  :  Cris
Date  :  14 Nov, 2006 on 14:53
Hi all,
I have a weird problem with a DVD on eCS.
I just bought a DVD burner (Philips DVDR1660K), so I wanted to test it a thorughly as I could. I am a beginner when it comes to DVD burning.
I tried to throw at it all the discs I could, to test reading capabilities: no problems with CDs, CD-Rs, CD-RWs. Then tried with data DVDs and with commercial video DVDs, all without problems.
Then I tried a home-made video DVD from a friend of mine, that I had to copy. The unit would not read it, and the strange thing is the error message: Access denied.
I copied the DVD at the office (with WindowsXP and Nero), then tried again with the new copy at home: Access denied.
So I tried on my home PC, but under Linux: it mounted the DVD without problems. I can then exclude hardware problems, but still eCS won't let me see this DVD.

Someone suggested a problem with multisession DVDs, so I brought the DVD back to the office to analyze it better.

Nero tells me:
File system: UDF, ISO9660 (mode 1)
Title: DVR5000
region: all
capacity: 2.76GB
track path: single track
type: DVD-R

The DVD seems to be correctly finalized, and has only one session.
Now I am a bit unsure: is it normal that a video DVD has *BOTH* UDF and ISO9660 file systems on it? I thought video DVDs were UDF formatted. Can this be the problem?

Before someone asks: I have disabled everything related to RSJ in config.sys.

The error is "Access denied" (SYS0005).

Help anyone?


Subject  :  Re:Weird problem with DVD
Author  :  BigWarpGuy
Date  :  15 Nov, 2006 on 01:11
Was the 'disabling everything RSJ' before or after you tried the dvd drive?

- - - - - - - - - - - - - - - - - -
Director of Communications
- - - - - - - - - - - - - - - - -
supporting the past OS/2 user and the future eCS user

Subject  :  Re:Weird problem with DVD
Author  :  Cris
Date  :  15 Nov, 2006 on 08:29
It was obviously before.

Subject  :  Re:Weird problem with DVD
Author  :  david david_shearer@telstra.com
Date  :  15 Nov, 2006 on 10:17
I think your problem is that any DVD written using the Udf file system under windows will only be readable and not writeable under os/2 and vice versa. This is explained in the readme file that comes with ibm's udf driver for os/2.

Hope this helps


Subject  :  Re:Weird problem with DVD
Author  :  Cris
Date  :  15 Nov, 2006 on 15:32
thankyou! I did not know about that.
BTW, the error is returned trying to _read_ the DVD (which has been written on Windows), so this should not be a problem (according to your explanation).


Powered by UltraBoard 2000 <www.ub2k.com>