OS2 World.Com Forum

Subject  :  Adaptec Compatability?
Author  :  Lee
Date  :  28 Jan, 2003 on 17:25
Anyone know if the Adaptec 39160 is compatable with Warp 4? I have seen on the adaptec site that they advertise it as being campatable but they do not list it as a supported OS.

If not does anyone have any idea of a reliable SCSI 160 card that I might substitue?

Thanks


Subject  :  Re:Adaptec Compatability?
Author  :  BigWarpGuy
Date  :  28 Jan, 2003 on 20:25
Have you checked the http://www.ibm.com site for drivers for Adaptec? I have an Adaptec 1460 pcmcia scsi card (a couple of them from http://www.ebay.com that I won bids on) but have not tried them since I am still looking for cables for them to connect to a external cd-rom drive (to use with my notebook computer).
OS/2 Warp-ed to the very end.

Subject  :  Re:Adaptec Compatability?
Author  :  JonOS/2 jonas_buys@yahoo.com
Date  :  28 Jan, 2003 on 21:56
Download the free driver from DDP online, called 7800FAM.EXE. This contains ALL OS/2 drivers for scsi, Uscsi, and newer variants. Choice enough when you check the list of supported adapters in the readme. If that isn't enough, then check out my compatibility list, where you'll find many more SCSI-controllers that have been found compatible with OS/2.

Greetz, JonOS/2.


Subject  :  Re:Adaptec Compatability?
Author  :  BigWarpGuy
Date  :  29 Jan, 2003 on 14:30
http://www7.software.ibm.com/2bcprod.nsf/WebCat?OpenView

http://www7.software.ibm.com/2bcprod.nsf/WebCat?OpenView&Start=1&Count=300&Expand=5.1#5.1

some links to the IBM DDP online site (latter is for Adaptec scsi).

BigWarpGuy


OS/2 Warp-ed to the very end.

Subject  :  Re:Adaptec Compatability?
Author  :  Lee
Date  :  06 Feb, 2003 on 05:44
Thanks for all your help.

I decided to go with an LSI Logic 22915A ultra 160, but damn I seem to be having major problems with it as well. It crashes every time I try to load Warp 4. It gets to install disk 2 tries to find the hard disks and crashes on the LSI Logic driver.

I can't seem to find anyone at LSI Logic that will return my call but they claim to support OS2.

Someone please tell me that all I need to do is press the big obvious button that I can't seem to find.


Subject  :  Re:Adaptec Compatability?
Author  :  BigWarpGuy
Date  :  06 Feb, 2003 on 15:48
IIRC, you can go to the command line. Have you tired chkdsk with /f ?
OS/2 Warp-ed to the very end.

Subject  :  Re:Adaptec Compatability?
Author  :  Lee
Date  :  06 Feb, 2003 on 18:14
I can't get to a command line. I have not loaded an os on the drives and when I try to get to a command promt from the install disks I get the same error.

LSI Logic driver
A program in this session has encountered a problem and cannot continue.
Followed by a list of numbers and letters.


Subject  :  Re:Adaptec Compatability?
Author  :  Kim
Date  :  06 Feb, 2003 on 20:04

Lee (Feb 06, 2003 19:14):
I can't get to a command line. I have not loaded an os on the drives and when I try to get to a command promt from the install disks I get the same error.

LSI Logic driver
A program in this session has encountered a problem and cannot continue.
Followed by a list of numbers and letters.


I guess that you have used the ALT+F2 option to see what line in config.sys it hangs on. But, what about bad scsi termination; I have had problem with this ealier, know that the newer cards more or less can handle almost any crap connected without or with termination on. But, just to make sure.


Subject  :  Re:Adaptec Compatability?
Author  :  Lee
Date  :  07 Feb, 2003 on 16:21
Thanks for all the advice, I swear I'm going bald over this.

I am using the scsi cables that the manufacturer recomended for this card along with the recomended terminaters.

I can boot to a dos disk and access the drives, but I still seem to get a c0000005 error during the 2nd install disk.

I finally spoke with tech support at LSI Logic and they were baffeled. The guy says that it should work no prob. Great for me. Still waiting for him to get back to me.

Any new suggestions?


Subject  :  Re:Adaptec Compatability?
Author  :  Kim
Date  :  07 Feb, 2003 on 16:26
What version of OS2 are you trying to install ? Just to make sure that we are talking about the same OS version

/Kim


Subject  :  Re:Adaptec Compatability?
Author  :  Lee
Date  :  07 Feb, 2003 on 16:48
Warp 4. I have tried the original install disk as well as the newer ones that IBM released. Same results

Subject  :  Re:Adaptec Compatability?
Author  :  Lee
Date  :  07 Feb, 2003 on 21:03
Thanks for everyones help.

I finally found out that the card is not compatible with my bit motherboard. It had nothing to do with OS2.


Thanks again.


Subject  :  Re:Adaptec Compatability?
Author  :  Kim
Date  :  07 Feb, 2003 on 21:22
Eeeh, not compatible with the motherboard - what board are you using? Always good to know.

/Kim


Subject  :  Re:Adaptec Compatability?
Author  :  Lee
Date  :  07 Feb, 2003 on 22:39
Abit BW7

LSI Logic was telling me that it was compatible but Abit said that its not. It works fine on several of my Asus motherboards though.


Powered by UltraBoard 2000 <www.ub2k.com>