OS2 World.Com Forum

Subject  :  'Refresh Removable Media' Not Working for SCSI Microtech Card Reader on eCS 1.1
Author  :  ghelfrich ghelfrich@gsb.uchicago.edu
Date  :  09 Nov, 2004 on 21:18
I have an internal SCSI Microtech Card Reader PCD-47b that I purchased several years ago. It has been installed in my eCS v1.0 machine for these last several years. It is attached to an Adaptec 2940 SCSI contoller card. After I would insert a memory card into the reader, I would click on 'Refresh Removable Media' and a new drive icon would appear. This has been working successfully for me on this eCS v1.0 machine.
Last week, I removed this Card Reader from this machine, and installed it into an eCS v1.1 machine. It is also attached to an Adaptec 2940 SCSI contoller card. However, when I insert the same memory card and click on 'Refresh Removable Media', the memory card is not recognized and a drive icon does not appear.

I have tried quite a few things to resolve the issue, and nothing has worked. Does anyone have any ideas or suggestions? I have run out of ideas. Help !!!!

Powered by UltraBoard 2000 <www.ub2k.com>