Author Topic: OpenOffice 4.1.2 and ICUUC42 error  (Read 1278 times)

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 450
  • -Receive: 91
  • Posts: 2572
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
OpenOffice 4.1.2 and ICUUC42 error
« on: June 06, 2016, 11:13:21 pm »
Hi

I just installed OpenOffice 4.1.2 on a new VM with eCS 2.2.

I'm getting this error with the libicu when I try to run OpenOffice. I have the libraries installed using ANPM.



Can anybody just point me or refresh me the list of libraries that has to be installed ? Maybe I'm missing one.

Regards
« Last Edit: June 06, 2016, 11:27:45 pm by Martin Iturbide »
Martin Iturbide
OS2World NewsMaster
... just share the dream.

Michael Holzapfel

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Receive: 4
  • Posts: 47
    • View Profile
Re: OpenOffice 4.1.2 and ICUUC42 error
« Reply #1 on: June 06, 2016, 11:28:44 pm »
try yum install libicu-legacy

Michael

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 450
  • -Receive: 91
  • Posts: 2572
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Re: OpenOffice 4.1.2 and ICUUC42 error
« Reply #2 on: June 06, 2016, 11:38:30 pm »
That was it. Thanks a lot Michael
Martin Iturbide
OS2World NewsMaster
... just share the dream.