Author Topic: RPM Not working- Installing Qt4  (Read 2327 times)

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 407
  • -Receive: 79
  • Posts: 2409
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
RPM Not working- Installing Qt4
« on: May 13, 2013, 04:44:52 am »
Hi.

I'm trying RPM and I get this error when trying to install Qt4.

On: yum install libqt4
I get the error shown on the following screenshot.

It gives me the same error with Odin and other programs.

Any tip is appreciated.
« Last Edit: May 13, 2013, 04:49:11 am by Martin Iturbide »
Martin Iturbide
OS2World NewsMaster
... just share the dream.

Silvan Scherrer

  • Full Member
  • ***
  • Thank You
  • -Given: 9
  • -Receive: 9
  • Posts: 172
    • View Profile
Re: RPM Not working- Installing Qt4
« Reply #1 on: May 13, 2013, 10:17:52 am »
i'm not 100% sure but it might be a broken warpin database. please rename the warpin database, install qt4 and other apps again and the rename the warpin database back. and of course be sure you don't have warpin entries for the apps you want to install via rpm
kind regards
Silvan
CTO bww bitwise works GmbH

Please help us with donations, so we can further work on OS/2 based projects. Our Shop is at https://www.bitwiseworks.com/shop/index.php