Author Topic: SMPlayer-How to get rid of "-slave" option  (Read 189 times)

R.M. Klippstein

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 223
    • View Profile
SMPlayer-How to get rid of "-slave" option
« on: March 22, 2018, 05:08:11 am »
I get this error when trying to load SMPlayer, How do I get rid of the -slave option?

MEncoder SVN-r34646-OS2-4.4.6 (C) 2000-2012 MPlayer Team
-slave is not an MEncoder option

Exiting... (error parsing command line)

Thanks for any ideas.  klipp

Pete

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 28
  • Posts: 624
    • View Profile
Re: SMPlayer-How to get rid of "-slave" option
« Reply #1 on: March 22, 2018, 05:43:59 am »
Hi

Well, looks like something is not quite right...

The error you have got is from mplayer not SMPlayer

Tthe -slave option is an mplayer option and, I think, how SMPlayer gets video output from mplayer

In the SMPlayer Options, Preferences, General have you selected mencoder.exe instead of mplayer.exe as the MPlayer executable?


Regards

Pete


R.M. Klippstein

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 223
    • View Profile
Re: SMPlayer-How to get rid of "-slave" option
« Reply #2 on: March 22, 2018, 05:32:21 pm »
WOW! Pete! Thanks, Old age is screwing me up, that was my mistake and I should have caught it! Thanks! your suggestion obviously fixed the problem.

klipp