Author Topic: Experimental build of SeaMonkey  (Read 27302 times)

Pete

  • Hero Member
  • *****
  • Posts: 1130
  • Karma: +7/-0
    • View Profile
Re: Experimental build of SeaMonkey
« Reply #75 on: March 20, 2018, 05:09:30 pm »
Hi Dave

Looking at about.config I see these values:-

   app.update.auto;false
   app.update.enabled;false
   app.update.mode;0

I seem to recall those were the settings that turned off the "nag message" in previous Seamonkey builds but they do not seem to be working with this build...

Out of interest I clicked the Check for updates button which does nothing.


Regards

Pete


« Last Edit: March 20, 2018, 05:16:07 pm by Pete »

Dave Yeo

  • Hero Member
  • *****
  • Posts: 3627
  • Karma: +77/-0
    • View Profile
Re: Experimental build of SeaMonkey
« Reply #76 on: March 20, 2018, 10:29:53 pm »
That's strange. Are those settings bold? Bold would mean you changed them at some point.
Here they're set to true and I haven't seen the update message. You could try toggling them to true as perhaps upstream changed the defaults as SM updates are broken on all platforms last I heard.

Pete

  • Hero Member
  • *****
  • Posts: 1130
  • Karma: +7/-0
    • View Profile
Re: Experimental build of SeaMonkey
« Reply #77 on: March 20, 2018, 10:50:16 pm »
Hi Dave

Yes, all those settings are shown in bold as I previously set them to *disable* this message - cannot remember which Seamonkey build, was probably a couple of years ago.

I toggled them to False, closed and restarted the browser: No message. It seems True is the new False...


Regards

Pete

Dave Yeo

  • Hero Member
  • *****
  • Posts: 3627
  • Karma: +77/-0
    • View Profile
Re: Experimental build of SeaMonkey
« Reply #78 on: March 21, 2018, 02:27:06 am »
The options live under mozilla/ where Firefox and most of the code live and the SeaMonkey people couldn't just change the defaults so I guess they changed their code to do the opposite and default to no automatic updates.