Author Topic: Installing Rsync.  (Read 569 times)

Dan Eicher

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 7
    • View Profile
Installing Rsync.
« on: March 20, 2018, 03:55:50 pm »
I used OS/2 for about ten years, I have not touched it for a decade, but purchased ArcaOS in order to refresh my memory. I have been trying to install rsync in order to rapidly move files between ArcaOS and Unix based systems.

I first went here and download/extracted rsync.
http://ecsoft2.org/rsync

When I tried to rsync some files, I was told:
rsync failed to execute ssh.

Ok.. Fair enough, maybe ssh is not installed by default.
So I did a yum install openssh-clients - and basically ended up with error: unpacking RPM.

Looks like the exact same problem, I'm having is documented here:
http://trac.netlabs.org/rpm/ticket/251

Anyone else tripped over this problem and solved it?

Thanks,
Dan

Neil Waldhauer

  • Sr. Member
  • ****
  • Thank You
  • -Given: 8
  • -Receive: 31
  • Posts: 463
    • View Profile
    • Blonde Guy
Re: Installing Rsync.
« Reply #1 on: March 20, 2018, 08:09:48 pm »
Lots of rsync users here, but probably none are using SSH. Can you skip using SSH for now?
Expert consulting for ArcaOS, OS/2 and eComStation
http://www.blondeguy.com