OS/2, eCS & ArcaOS - Technical > Internet

Firefox - 45.9.0 for OS/2 GA1.1...anyone...anyone???

(1/22) > >>

Dariusz Piatkowski:
OK, what is happenning here??? LOL  :o

FF 45.9.0 (rel-3 I believe), which brought us up to GA 1.1 was published 2 days ago, yet the forum is DEAD QUIET...you people are starting to freak me out...!!!

C'mon, get out there, install, is the result better then previous releases? https://github.com/bitwiseworks/mozilla-os2/releases

Truth be told, other than the email notification I get on the testers' list, I did not see any other announcements...so I figured I'd post here. I did the d/l through the above link, as a ZIP file, un-packed to a non-RPM location, I do not see the official RPM package out yet, but then again, I am only looking at the public netlabs-rel repo.

Anyways, it's out there...check it out, I figured I'd give it a few days' worth of runtime before sharing my assessment with the wider audience of the forum.

Andreas Schnellbacher:
I've tried it yesterday on one system only and it traps at loading xul.dll. Even PMDll traps on examining xul.dll.

Because all .rpm packages are present and no double files exist, I'm not motivated to try more. I decided to give it another chance when the firefox.rpm will be available, but I'm sure that it won't work as well. Note that I haven't tried the GA 1 version before, because people wrote that it has severe problems.

I'm using SeaMonkey, so I install Firefox only for testing. I'll try it on other systems, but first they have other problems.

Matt Walsh:
I"m using the 10/04/17 Version and it's sometimes better than the prior version, but still not perfect and I have a bank site that won't run on it.  The 7 zip format is a pain as simple minded me can't figure out how to unzip 7Z files.  What a pain.  And Arca doesn't have it as an RPM yet over a year after initial release.  Oh well, we soldier on to keep functioning.
Matt Walsh

Dave Yeo:
I've been waiting for the RPM, which I thought would be available on arcanoae-exp by now. It's where the previous RPM's have been published.
For those who missed it, the announcement is here, https://github.com/bitwiseworks/mozilla-os2/releases/tag/FIREFOX_45_9_0esr_RELEASE_OS2_GA1_1.

Dariusz Piatkowski:
Hey Matt,

--- Quote from: Matt Walsh on April 20, 2018, 04:52:37 pm ---...The 7 zip format is a pain as simple minded me can't figure out how to unzip 7Z files.  What a pain...

--- End quote ---

What zip/unzip util are you using?

My ZipCntrl app can't handle 7z either, but luckily ArchiveViewer can and you can get it here => http://www.altsan.org/programming/os2/arcview_22.wpi


[0] Message Index

[#] Next page

Go to full version