Author Topic: Firefox - 45.9.0 for OS/2 GA1.1...anyone...anyone???  (Read 12207 times)

André Heldoorn

  • Hero Member
  • *****
  • Thank You
  • -Given: 57
  • -Receive: 15
  • Posts: 537
    • View Profile
Re: Firefox - 45.9.0 for OS/2 GA1.1...anyone...anyone???
« Reply #105 on: March 27, 2019, 03:30:08 pm »
I've had problems auto updating some extensions with SM, haven't tried much with FF.
Hmm, looking right now, I'm still on NoScript-5.1.8.4 (both SM and FF) and the newest I see is 5.1.8.3 on AMO.
Hmm going to noscript.net, with Firefox (SM is using the AMO for SM extension) I do see 5.1.8.7 along with this tidbit,
Quote
Notice: you may need to open about:config and set your xpinstall.signatures.required preference to false in order to install, since Mozilla doesn't support signatures for legacy add-ons anymore.
And doing that allowed me to update it in FF.
Note that soon Mozilla will be removing all classic extensions, which will be a bummer.

edit, note that SM doesn't require signed add-ons so isn't a problem. Both SM and FF are now updated. Probably going to have to do it manually from now on and eventually support will be dropped for our out of date browsers.
FTR: this may be a latest and last working version, since it isn't updated for a long while, but their v10.2.x versions are rather recent updates: https://secure.informaction.com/download/releases/noscript-5.1.9.xpi. Later updates for our FF/SM browsers are not ruled out, but are probably very unlikely.