OS/2, eCS & ArcaOS - Technical > Networking

Samba 4.9.0 based client

<< < (9/9)

Paul Smedley:
Hi Gregg,

--- Quote from: Gregg Young on June 08, 2019, 10:46:24 pm ---smbspool.exe is broken in 4.9.4 and higher (tried 4.9.5 & 4.10.1). I am using the SMB printer port which works with version 4.4 and 4.7.7. These are the only versions I have tried.

I get "Error 1 during spooling to smb://USERNAME:****@CATMASTER/PIPPIN/Printer" Error 1 is NT_STATUS_ACCESS_VIOLATION. See ticket 2528 on the AN mantis site for more details. Thanks

--- End quote ---

See updates in ticket 2528 at the AN site, but smbspool is working fine here - this is some kind of authentication issue with your Samba 3.x server - most likely due to increased security in newer Samba releases.




--- Quote from: ivan on June 07, 2019, 06:29:52 pm ---First question, is the IP address of a different separate machine running a SMB/CIFS server?

Second question, what shows up in file manager when you click on 'network'?

Third thing, if you don't have a samba server running no matter what you are doing you are not going to find anything.  For example, on my network I have 3 NAS boxes that each run a SMB/CIFS server, I am also running samba servers on 3 of my computers.  All of those are visible to any samba client on the network.

--- End quote ---

ok, finally I made it work for Ubuntu host as well !!!

Almost everything was correct, the missing part was that Samba client in Linux must also be configured after installing, in order to set a specific folder for the samba resource and for which user, otherwise it won't be available.

This tutorial was my lighthouse:

and you the navigator  :D

Sorry I missed out mentioning that.  I've had everything working here for the last 30 years that I didn't even think about it.


[0] Message Index

[*] Previous page

Go to full version