OS/2, eCS & ArcaOS - Technical > Applications

Apache Open Office fail

(1/3) > >>

Matt Walsh:
Just downloaded the latest 4.1.6GA and on install got a fail message, but the dll is in the package.  Any suggestions.
Matt Walsh

I too have downloaded and installed Apache OpenOffice 4.1.6 from Bitwiseworks.

I also encountered the same error as you.  In reading the README it lists the following requisites which can be installed from a command line :

yum install libc libgcc1 libgcc-fwd openssl curl libjpeg libxslt libicu zlib libxml2 mmap pthread urpo libstdc++6 libstdc++ uclip

I ran the above line and then ran into the same error as you.  I then ran the above line again and looked carefully at the results which I should have done in the first place. 
When I ran the above command a second time I noticed that one item did not install properly, that there was a prompt to answer y/n to installing a new item and yet that prompt scrolled past and I was not able to answer with a y or n.  I reran the YUM line cited above again and this time I was given the opportunity to answer y to the prompt and thereafter OpenOffice 4.1.6 ran without error thankfully.

In appreciation for their work I bought a development unit for both Apache OpenOffice and QT5 to say thank you for all the work that goes into supporting us ArcaOS users.  I believe we are most fortunate to have people work on ArcaOS applications for us to use.

Doug Bissett:
I used the Arca Noae Package Manager https://www.arcanoae.com/wiki/anpm/ to do the requirements. It demanded a reboot (as it should) before completing the operation. Perhaps that is what causes the problem. After doing the updates, I installed AOO 4.1.6, and it works, as it should. I haven't tried anything, that didn't work before, yet.

Rene Hvidsoe:
Hi Matt

No issues here all seems to be working. Sure you have the prereq ?

Also did pay for a development unit to say thanks for BWW hard work.

Matt Walsh:
I went back and did the Arca Noae Yum install and it now works.   I did the initial install and used the AOO-4160-GA-rpm.wpi and I thought the readme implied that would be satisfactory, but apparently not.  Looks like you have to do both that rpm and the other separate dll installs.
But I'm happy with the project and will buy some units of support.
Matt W. :)


[0] Message Index

[#] Next page

Go to full version