OS/2, eCS & ArcaOS - Technical > Multimedia

SYBA USB Stereo Sound Adapter: Good or bad?

(1/5) > >>

Neil Waldhauer:
I'm trying out the SYBA USB Stereo Sound Adapter.

So far, I'm not getting sound. The package advertises that it uses CMedia CM119. I'm attaching the dump from USBDock. The device is 0D8C:0008

I installed ArcaOS with no sound adapter, then installed the USB Audio driver. This has worked in the past for some other adapter I no longer have.

Should this adapter work?

Unfortunately the USBRes output is broken (the tool is broken).

My guess is that it is an USB audio standard 2.0 device in which case you will need the USB audio drivers from my USB package. There is a USBAUD2.SYS driver that will serve those devices.

Neil Waldhauer:
I tried installing USBAUD2, but there is no difference. The following command never returns. No sound is emitted, either. This happened sometimes with a bad MMPM2.INI. But I don't understand that file well enough.

Play file=j:\mmos2\sounds\zipper.wav

Olafur Gunnlaugsson:
It should work, it is the same chip as Behringer uses in all their low budget USB units, and I am fairly sure I managed to get one of their UCA-xxx going with the drivers from Lars.

If you did install 10.227, make sure you also selected the SPI update and also the applet install.
Then, go to "Multimedia Setup" and select the default wave/ampmix device. You can switch back and forth. As soon as you have double clicked on an entry, that device will become the default device.



[0] Message Index

[#] Next page

Go to full version