OS/2, eCS & ArcaOS - Technical > Utilities

Netdrive with Psion Plugin

(1/3) > >>

Hakuchi:
Anyone has goode ol' Psion devices in use? I've my MC218 up and kicking still and would like to get that one work with my ArcaOS installation ... Before I changed the HDD in my laptop (for bigger one) and left the already "working" installation for backup, I did downloaded Netdrive from Hobbes and also Psion plugin for it.

I couldn't connect ro my MC218 ... I got error 21 every time I tried to connect ... anyone has any idea what might be wrong with this? Didn't find much by searching around.

Wrote an E-Mail to Andrei Porodko to the E-Mail address I found but it bounced back undelivered.

Would be nice to get this to work! And any assistance is very much appreciated!

Joop:
Which Psion do you have?

Hakuchi:

--- Quote from: Joop on February 23, 2020, 09:23:01 pm ---Which Psion do you have?

--- End quote ---


--- Quote from: Hakuchi on February 23, 2020, 08:41:28 pm ---I've my MC218

--- End quote ---


--- Quote from: Hakuchi on February 23, 2020, 08:41:28 pm ---I couldn't connect ro my MC218 ...

--- End quote ---


--- Quote from: https://en.wikipedia.org/wiki/Psion_Series_5 ---Ericsson marketed a rebadged version of the Series 5mx called the MC218.

--- End quote ---

Joop:
The Ericsson MC218 is "almost" the same as Psion 5. But the problem is in "almost". Ericsson has changed a few bits for own gain in order to sell Ericsson's stuff which never made it. I don't know any more if that was with connecting.
See to it that you have the right com port and set to the right baud on the MC218 and on the OS machine. Read the file PsionPlugin_doc.htm and verify it with the command files. It might be that the MC can't handle 115200 baud, try one step lower. If problem stays, check your cable. You can take the cable and test each pen with an Ohm meter. It should read almost 0 Ohm if it has a connection or infinitive without connection.
That's all I can do for you, if you had series 3, then it would be different. Succes.
 

Hakuchi:
Everything works. Cable and all with PsiWin for example ... so it's only this Netdrive/Plugin that ain't dance with us. But I have to install my ArcaOS again first to this bigge HDD I put into my laptop.

AFAIK there is no change in hardware but cannot remember from top of my head and have other things at the moment than searching for this. More memory or something by default, something like this.

And 115200 baud works fine.

Still I cannot find anything on "Error 21" ... would be nice to know what this is.

Anyone got working E-Mail address for Andrei? :D

Navigation

[0] Message Index

[#] Next page

Go to full version