OS/2, eCS & ArcaOS - Technical > Storage

How to make a disk drive for a distant computer

<< < (2/5) > >>

Neil Waldhauer:
I want to reiterate that the target computer is 3000 miles away.

The target computer has a Pentium 3, so I think GPT is not involved. DFSee shows the drive to be perfect, but nothing happens on boot.

I tried imaging just a partition. Still no joy.

I sent a partition image and DFSee. I am sending a drive, but I expect it to fail the same way. I'll find out in a week or so. I'll refresh this thread when I see a result.

Dave Yeo:
With a Pentium 3, you might be hitting a BIOS limitation when it comes to booting. How big is the hard drive?

Neil Waldhauer:
The drives are 40 GB and 80 GB. We have about 600 nearly identical OS/2 and eComStation machines. The problem machine is eComStation. The DFSee machine is running Windows 7 also on the same hardware. I do not have any access to any of the machines. No TCP/IP network, 3000 miles away.

I've taught them to text me cell phone photos, so I have a couple of screen shots.

Once the new drive is installed, the computer does not issue one character of output once control is transferred to the drive. Something goes wrong right at the time transfer goes to MBR or possibly when it looks for OS2LDR -- but that would issue a message, right?

Interesting puzzle.

Dave Yeo:
Last machine I had around that vintage (and my memory is fuzzy), I bought a 80 GB hard drive. I had to use a jumper on it to make it present as a 32 GB hard drive to boot. After booting from close to the beginning of the drive, OS/2 saw all 80 GBs and I wrestled Linux to do the same. Win98 never did see more then 32 GBs.
I can't remember the symptoms now, but the BIOS not handling the drive is a possibility. As you seem to know the machines, perhaps get them to go to the BIOS and report what the BIOS reports.
Installing airboot might be a workaround as well and it seems that DFSee could make a drive present as less then 32GBs.

David Graser:
This machine must use the old OS/2 boot loader.  Is the machine making to the old OS/2 boot loader menu?  If not, and if they had one installation CD, could they possibly start the install and get to the setup screen, install the old os/2 boot manager, reboot and take the cd out while it is rebooting and see if the boot manager menu appears.

Also, it has been awhile but do they have one hard drive set as master and the other to slave with the jumpers?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version