OS/2, eCS & ArcaOS - General > Marketplace

Lotus SmartSuite '96 for OS/2


Hi There - I have a copy of 'Lotus SmartSuite '96 for OS/2' for sale if anyone is interested. I bought it recently on eBay out of curiousity more than anything else.
Before I bought it I had been wondering how I missed it when it came out originally but once I opened the box the poor reviews came flooding back to me....they were poor because only two of the programs in the suite were native OS/2 applications (WordPro and Freelance Graphics), the remainder worked under a Win 3.1 session! Under eCS 2.1 I had no problem installing the OS/2 applications but the Windows installer complained about not having enough room...I only have JFS installed on my drive and no HPFS or FAT partitions which could well have been the problem.

Anyway the software comes fully boxed (upgrade edition ) -  (box in excellent condition) with manuals (3 in total about 30-60 pages each) - all in excellent condition, plus licence agreements etc.

If anyone is interested please contact me at conrad@iol.ie and make a reasonable offer (am not out to make money on this - just cover costs......speaking of costs, I am in Ireland so postage from here will need to be included).
Thanks, Conrad.

Conrad, the problem you are seeing with the win installer is that you have, in fact, too much room.  When the installer finds space greater than 2 GB it does something strange and rolls over its counting and produces a negative number.

There are programs like 2gbfix that should allow you to install if you want to.


another possible cause for your installation problem is if you have the following line in your config.sys:

IFS=D:\ecs\boot\ntfs.ifs /RO:*  (to be able to read NTFS partions in case you dual boot Win XXX).

Rem this line and installing SmartSuite (I run 1.7.2 and that was the issue there until I got help on this site some years ago).


Thanks guys for the solutions - I was only testing the software to see what exactly what was on the item I had bought on eBay.....typically I would setup an eComStation system with both a FAT and an NTFS partition so I would probably be able to do a full install in that case......anyway I usually run Lotus SmartSuite 1.7x ;-) but as I say, this was a test system.
BTW I was using an OCZ Ability 3 SSD  (120 gb) drive for the installation and all went sooo smoothly! Great boot speeds and not once did the installer (eCS 2.1) complain about the drive I was using!



[0] Message Index

Go to full version