OS/2, eCS & ArcaOS - Technical > Internet

Web Browser. which/where/how ?

(1/1)

Matthew Feeney:
I am somewhat confused as to what to download and how to set things up for the most modern web browser I can find as Firefox 38ESR just does not cut it:

https://bitbucket.org/dryeo/mozilla-os2/wiki/Home

And

https://bitbucket.org/dryeo/dry-comm-esr31/downloads/

Seem to be the options ?

Which of the many versions there do I download for ArcaOS ? and also the versions I have downloaded complain about various .dll errors so how to fix that ?

David Graser:
Start YUM.  Then look at the Platform column.  It will tell you what version you need.

Matt Walsh:
Here with Arca 5.04 I have Firefox ESR 45.5 .   It came labeled 45.9, not sure how.
Hopefully Falkon soon on QT5 for Arca.
Matt W.

Dave Yeo:
Hi Mathew, I'd advise using https://bitbucket.org/dryeo/mozilla-os2/downloads/firefox-45.9.0.en-US.os2-Pentium-m-SUa2.zip if you like Firefox or https://bitbucket.org/dryeo/dry-comm-esr31/downloads/seamonkey-2.42.9esr.en-US.os2.Pentium-m-Sua2r1.zip for SeaMonkey on most systems.
As for extra DLLs, if 38ESR is working for you, you only need to use ANPM or YUM to install Hunspell and a dictionary, libvpx and optionally the FFmpeg libs for multimedia support.

guzzi:
And of course there will be a new QT5 based browser that isn't quite finished yet but close. At http://www.os2voice.org/membership.html you may contribute,

Navigation

[0] Message Index

Go to full version