OS/2, eCS & ArcaOS - Technical > Setup & Installation

Install from USB

(1/2) > >>

Rick Smith:
Greetings All,

I tried remaking the Arca usb install stick again for a install (my dvd got scratched) I followed the instructions in making it, boot menu sees it, the boot starts I get past the logo screen then it halts and asks me to reboot as the iso can’t be found, I’ve verified it’s there named how it is looking for it etc, anyone else have trouble with this or is something known that I am missing?

As always thank you for any guidance



Martin Iturbide:
Hi Rick

Sometimes I got that error when I plug the stick on an USB 3.x port. Maybe you can check if you are putting it on a USB 2.x port.


Hi Rick,

It might be easier to just burn another DVD depending on what equipment you are trying to install on (a scratch towards the outer edge of a DVD shouldn't stop it working since the track starts from the centre).

Hi Rick

Which set of instructions did you follow?

I ask as I have tried DFSANOS2.EXE which resulted in a not recognised disk (usb flash drive) and aosboot.cmd which the aosboot.txt suggests "... this may take 10-30 minutes." but took about 3 hours.

The aosboot.cmd was successful and I could boot to the Maintenance Console (Graphical) so I would expect an install to work as well.

However, I do wish I had not bothered as the process seems to have screwed up my existing Airboot installation - I have opened another discussion about this https://www.os2world.com/forum/index.php/topic,2447.0.html



Hi All

Just to correct myself:

The problem was not the ArcaOS5.0.4 flash drive but enabling boot support for that in the BIOS also enabled support for my internal card reader which got added to the boot list and caused Airboot to throw a wobbly probably due to all the empty usb drives involved.




[0] Message Index

[#] Next page

Go to full version