OS/2, eCS & ArcaOS - Technical > Web applications

QT5 simplebrowser

(1/38) > >>

Remy:
After download and add of all missing dlls, trying to start "sh eun.sh" I have a "BUS ERROR" error message into the log file.
Any idea about this error ?
Thanks
Rémy

Dave Yeo:
Usually a memory error IIRC. Where did you download from?

Remy:

--- Quote from: Dave Yeo on November 09, 2020, 10:47:22 pm ---Usually a memory error IIRC. Where did you download from?

--- End quote ---

I've downloaded:
http://rpm.netlabs.org/test/qtwebtest5.7z
http://rpm.netlabs.org/test/Qt5Core.7z

Other needed dll's though ANPM

Dave Yeo:
Posting this from the Qt Simple Browser. Once I figured out how to run, tried to be fancy at first, it runs. It is very simple and slow and I wouldn't want to use it all the time, it is more of a proof of concept.
Did crash when I tried to load Github, rememered my login here, likely through a cookie. As a preview, I guess this is to be expected.
Do you know if Bitwise wants bug reports?

Remy:

--- Quote from: Dave Yeo on November 10, 2020, 08:03:27 am ---Posting this from the Qt Simple Browser. Once I figured out how to run, tried to be fancy at first, it runs. It is very simple and slow and I wouldn't want to use it all the time, it is more of a proof of concept.
Did crash when I tried to load Github, rememered my login here, likely through a cookie. As a preview, I guess this is to be expected.
Do you know if Bitwise wants bug reports?

--- End quote ---

I don't know.

Navigation

[0] Message Index

[#] Next page

Go to full version