OS/2, eCS & ArcaOS - Technical > Multimedia

again on Uniaud

<< < (2/5) > >>

Martin Iturbide:
Hi Mauro

I have some questions:
1) Did you get any other sound on the OS/2 Warp 4.52 VM, like playing wav files? Is it working?
2) Can you put the /V on the UNIAUD32 and UNIAUD16 on the config.sys, to see if gives you any information on boot .

My experience with Warp 4.52 on VirtualBox had been more using the SoundBlaster driver. I would have to try with UniAud.


Hi Martin and all, have to say that meantime realized myself to go on MMOS2 panel to see if I could find something new, and infact I saw the panel of Uniaud Wav device and the Uniaud Midi device to be enabled , and I enabled it so to exclude the previous Wav and Midi device. At that point I could not ear any wav system sound but the sound of video mp4 and audio mp3 were ok by VLC and smplayer (as in the previous standard situation with no Uniaud Installation).
Then I changed audio device configuration in VirtualBox sound system switching from Soundblaster16 into ICH AC97 and at that point wav sound returned available, at a louder volume than with Sound Blaster 16 setting.  Still unable to install PM Uniaud Mixer
This was interesting, but at the end does not solve my need to get sound from video play in Firefox.
Thank you

The easiest you could do is install my USB sound drivers. Even if you are not interested in USB sound, it comes with some additional updates, amongst them a tool to properly select the default WAV device. It will install itself into the Multimedia object and does more than the stuff you have already tried out (and as you already noticed does not work).

Eugene Tucker:
I agree with Lars and make a shameless plug for his drivers they work with a USB audio device very well when you can't get the Uniaud drivers to work. Solved my problem on my desktop.

David Graser:
Can one use Lar's multimedia drivers along with the ArcaOS drivers?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version