OS/2, eCS & ArcaOS - Technical > Applications

OpenOffice Spreadsheet charts

<< < (5/5)

Dariusz Piatkowski:
Same experience as Remy...thought it kind of sad that I needed Win stuff to carry on with my OS/2 "latest & greatest" though  ???!

Silvan Scherrer:

--- Quote from: Remy on November 16, 2021, 01:42:11 am ---Hi tried to download the files but dropbox no more works under current OS/2 firefox built !
I than tried to use firefox under windows 10 ans it failed too and finally, I could get files using google chrome !
Did bww check the link as been usable under os/2 arcaos before sending the download link ?


--- End quote ---
To be honest, if we only use OS/2 friendly services we run out of possibilities very fast.
But I personally had no issue downloading it with OS/2. On Win I'm not using firefox since long, so I didn't test that. Chrome and Edge run ok.

Ian Manners:
Download works fine with Firefox under OS/2 or Linux, as long as you have allowed third party cookies. Allowing 3rd party cookies is a stupid idea as far as security goes for dropbox but that's the way of the world now.

Have a problem,

Since I restored my system, Open office (latest  build under AN 507) crashes as sooon I open an existing open doc !
I had this issue at AN migration time to 5.07 and I resolved it installing latest Aoo but it already is at this latest level;
I uninstalled Aoo (WPI uninstall + remove of remaining paths) and re-installed it, reinstalled all impacted libraries via ANPM but nothing helps !
my libiuc is at a previous level as suggested (Did a try with latest build but same)
Any idea   how to have it work again ?
It is very impacting... (have my current work under it)


I just found !
I install the Aoo rpm wpi package which should not be installed having all requirements already installed...
But after installing it, no crash !  (It looks like many dll requires back level or a different level them the lastest ANPM update.... Strange   


[0] Message Index

[*] Previous page

Go to full version