WebSite Information > Comments, Suggestions & Questions

YUM libc-01.6.-1 local

(1/4) > >>

trying to install libc-01.6.-1 via YUM in my pc - that is not connected with the net - i get the message to reboot and restart the program.
when i do this i just get the same message again and again..

You need the computer to be connected to the internet to be able to use YUM to download the RPM, unpack and install it.

If the computer can not be connected to the internet there is another way you might be able to install it.  First download the RPM file from - you might need to dig about a bit to find what you want.  When you have it downloaded you then need to unpack it using cpio.exe (you may need to run rpm2cpio.first, I forget as I have it setup in a program).  Once you can do that you should be able to extract it to the unixroot directory structure.

I know the RPM/YUM purists will get all up in arms saying you don't do it that way but that is the weak point of the RPM/YUM system since it was introduced years ago by SUSE Linux.

Dave Yeo:
What I did during my dial up days was have a local repository. Use wget to download the RPM's, optionally copy to a USB stick for the laptop, create the right directory structure, run createrepo, add it to the list of repositories and use YUM or ANPM to install. Worked fine, no internet needed besides the initial download of the RPM's (and if needed the initial setup) and installing createrepo.
Andreas's problem may have been not installing libcx at the same time as libc, not sure how he did it.

having the same issue with libcx-.0.6.9-2.oc00.i686.rpm

i have older versions of both packages installed.
how can i install both new versions at the same time - if that is the solution?
tried to include both filenames with "quick installation". but that does not work..

@ivan: before i was using zip-files and copied them manually. but i'd really prefer to use yum.
my problem is, that there are many packeges that demand a missing dll which is incuded in other packages that are also not installable due to the same reason.  if i only could install the qt5-packages i'd be able to install many others for example.

Dave Yeo:
Have you tried the command line?


[0] Message Index

[#] Next page

Go to full version