Author Topic: Hardware report for ThinkCentre M625q  (Read 582 times)

Neil Waldhauer

  • Hero Member
  • *****
  • Thank You
  • -Given: 14
  • -Receive: 57
  • Posts: 728
  • Karma: +13/-0
    • View Profile
    • Blonde Guy
Hardware report for ThinkCentre M625q
« on: January 28, 2021, 04:31:26 pm »
This is a short report. Installation USB stick hangs on the boot logo.

Model number: 10TLCTO1WW
« Last Edit: January 28, 2021, 07:09:04 pm by Neil Waldhauer »
Expert consulting for ArcaOS, OS/2 and eComStation
http://www.blondeguy.com

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 584
  • -Receive: 121
  • Posts: 3230
  • Karma: +25/-0
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Re: Hardware report for ThinkCentre M625q
« Reply #1 on: January 28, 2021, 06:51:09 pm »
Hi Neil. Thanks !!

Can you please share the model number?

Where is it hanging on Boot? It is not finding the ArcaOS install media? Do you think it is an USB 3 issue? Are you testing it with UEFI Compatible mode on the BIOS?

When the report is about a Lenovo computer I like reviewing the specs on the PSREF site with the model number.

Regards
« Last Edit: January 28, 2021, 07:03:46 pm by Martin Iturbide »
Martin Iturbide
OS2World NewsMaster
... just share the dream.

Neil Waldhauer

  • Hero Member
  • *****
  • Thank You
  • -Given: 14
  • -Receive: 57
  • Posts: 728
  • Karma: +13/-0
    • View Profile
    • Blonde Guy
Re: Hardware report for ThinkCentre M625q
« Reply #2 on: January 28, 2021, 07:09:48 pm »
I updated the original post. I won't get to keep this machine, but even a negative result is helpful for the Wiki.

I don't know why it is hanging, and I am using the released ArcaOS 5.0.6. I am on the testers list, but testers are not supposed to reveal the details of unreleased software. I am booting with BIOS provided by CSM.
« Last Edit: January 28, 2021, 07:24:58 pm by Neil Waldhauer »
Expert consulting for ArcaOS, OS/2 and eComStation
http://www.blondeguy.com

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 584
  • -Receive: 121
  • Posts: 3230
  • Karma: +25/-0
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Re: Hardware report for ThinkCentre M625q
« Reply #3 on: January 28, 2021, 10:18:28 pm »
Hi Neil

If CSM is on it should boot, just in case check if there are some settings like "Secure Boot" on the BIOS and turn it off.

For what I see it uses a SATA M.2. SDD, it should also work, but I guess you don't event get to the part to select the hard drive.

Regards
Martin Iturbide
OS2World NewsMaster
... just share the dream.

Neil Waldhauer

  • Hero Member
  • *****
  • Thank You
  • -Given: 14
  • -Receive: 57
  • Posts: 728
  • Karma: +13/-0
    • View Profile
    • Blonde Guy
Re: Hardware report for ThinkCentre M625q
« Reply #4 on: January 29, 2021, 03:35:51 pm »
The machine is gone, but I don't think Secure Boot would allow me to get to to the ArcaOS logo. And it surely used an M.2 drive, but the installer should start without access to the drive.
Expert consulting for ArcaOS, OS/2 and eComStation
http://www.blondeguy.com