Author Topic: Connectivity problems (os2world.com)  (Read 6656 times)

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 13
  • -Receive: 229
  • Posts: 3216
  • Karma: +62/-0
    • View Profile
Connectivity problems (os2world.com)
« on: January 31, 2014, 08:16:21 am »
Just wondering if anyone else is finding www.os2world.com unreachable on a semi-regular basis? Especially anyone using Telus as an ISP.
Lately, usually in the evenings but all day today all I get are timeouts when trying to connect to os2world with multiple browsers. Tracerte dies somewhere in Germany. Also at least wikipedia and github are also unreachable at the same time, most other sites, mail etc load at the usual speed.  I'm in the Pacific Standard Time zone.

ivan

  • Hero Member
  • *****
  • Thank You
  • -Given: 2
  • -Receive: 52
  • Posts: 1327
  • Karma: +13/-0
    • View Profile
Re: Connectivity problems (os2world.com)
« Reply #1 on: January 31, 2014, 01:09:02 pm »
Hi Dave,

I was having problems with some web sites and ended up using http://www.downforeveryoneorjustme.com/ to find out if they were in fact down or if the problem was somewhere between me and them.

You might try that first and only dig deeper if you have to.  In regards to OS2 World I too have seen a few time-outs but not long later I can connect without problems.  I've put this down to bandwidth problems at the server farm.

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 632
  • -Receive: 125
  • Posts: 3352
  • Karma: +30/-0
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Re: Connectivity problems (os2world.com)
« Reply #2 on: January 31, 2014, 06:01:09 pm »
I generally do not have problems from my side. I had a little downtime on Sunday but it was fixed before I can check if it was the my side or the server side.

I will keep checking.
Martin Iturbide
OS2World NewsMaster
... just share the dream.

Ian Manners

  • Global Moderator
  • Sr. Member
  • *****
  • Thank You
  • -Given: 53
  • -Receive: 33
  • Posts: 415
  • Karma: +6/-0
  • I am the computer, it is me.
    • View Profile
    • ComKal Networks Australia
Re: Connectivity problems (os2world.com)
« Reply #3 on: January 31, 2014, 08:01:03 pm »
Hi Dave,

Next time it happens, send me a tracerte and I'll check for routing problems on the NOG's.
I do know there are some rearrangements happening with the BGP in europe, for various reasons

especially if http://downforeveryoneorjustme.com/ says its up.

Cheers
Cheers
Ian B Manners

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 62
  • Posts: 1481
  • Karma: +2/-2
    • View Profile
Re: Connectivity problems (os2world.com)
« Reply #4 on: January 31, 2014, 09:02:54 pm »
Just wondering if anyone else is finding www.os2world.com unreachable on a semi-regular basis?

I use Telus, with no trouble, in Alberta, which is likely a completely different set of servers, and links.

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 13
  • -Receive: 229
  • Posts: 3216
  • Karma: +62/-0
    • View Profile
Re: Connectivity problems (os2world.com)
« Reply #5 on: January 31, 2014, 10:21:21 pm »
Interesting,  attempting to do a tracerte while os2world is loading fine ends in Sweden with no route to host.
Whenever os2world is unreachable I'll post a comparison tracerte.

Z:\>tracerte www.os2world.com
traceroute to sauron.os2world.com (83.227.149.79), 30 hops max, 38 byte packets
 1  207.102.40.2              (207.102.40.2)  160 ms  140 ms  150 ms
 2  207.102.36.1              (207.102.36.1)  160 ms  150 ms  150 ms
 3  VANCBC01DR01.bb.telus.com  (154.11.10.81)  140 ms  140 ms  140 ms
 4  nwmrbc01gr01.bb.telus.com  (154.11.4.66)  160 ms  150 ms  140 ms
 5  STTLWAWBCI01.bb.telus.com  (75.154.217.106)  150 ms  140 ms  160 ms
 6  ae0-130.sea23.ip4.tinet.net  (199.168.63.153)  150 ms xe-10-3-1.sea23.ip4.ti
net.net  (173.241.130.1)  150 ms ae0-130.sea23.ip4.tinet.net  (199.168.63.153)
160 ms
 7  xe-5-3-0.ams20.ip4.tinet.net  (141.136.108.249)  290 ms  280 ms  310 ms
 8  213.200.75.18             (213.200.75.18)  280 ms  290 ms  290 ms
 9  ti3004c400-ae2-0.ti.telenor.net  (146.172.105.10)  330 ms  330 ms  320 ms
10  ti3218d400-ae0-0.ti.telenor.net  (146.172.19.61)  330 ms  320 ms  330 ms
11  ti3066a211-xe9-3.ti.telenor.net  (146.172.95.62)  330 ms  330 ms  320 ms
12  ti3052a210-pc4.ti.telenor.net  (146.172.73.117)  310 ms  310 ms  300 ms
13  * * *
14  ua-83-227-149-79.cust.bredbandsbolaget.se  (83.227.149.79)  350 ms  330 ms
350 ms
15  ua-83-227-149-79.cust.bredbandsbolaget.se  (83.227.149.79)  3340 ms !H  3330
 ms !H  3340 ms !H

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 62
  • Posts: 1481
  • Karma: +2/-2
    • View Profile
Re: Connectivity problems (os2world.com)
« Reply #6 on: February 01, 2014, 03:47:16 am »
Mine does this:
Code: [Select]
traceroute to sauron.os2world.com (83.227.149.79), 30 hops max, 38 byte packets
 1  dlinkrouter.gateway.2wire.net  (192.168.0.1)  0 ms  0 ms  0 ms
 2  homeportal                (192.168.1.254)  0 ms  0 ms  0 ms
 3  10.145.154.1              (10.145.154.1)  30 ms  40 ms  50 ms
 4  75.154.223.174            (75.154.223.174)  70 ms  70 ms  70 ms
 5  ae0-101.chi12.ip4.tinet.net  (173.241.128.165)  80 ms  70 ms  80 ms
 6  xe-11-3-0.ams20.ip4.tinet.net  (141.136.108.217)  170 ms xe-4-0-2.ams20.ip4.tinet.net  (141.136.108.253)  160 ms  150 ms
 7  213.200.75.18             (213.200.75.18)  170 ms  170 ms  160 ms
 8  ti3004c400-ae2-0.ti.telenor.net  (146.172.105.10)  180 ms  190 ms  190 ms
 9  ti3218d400-ae0-0.ti.telenor.net  (146.172.19.61)  180 ms  170 ms  180 ms
10  ti3066a211-xe9-3.ti.telenor.net  (146.172.95.62)  180 ms  180 ms  190 ms
11  ti3052a210-pc4.ti.telenor.net  (146.172.73.117)  170 ms  180 ms  180 ms
12  * * *
13  ua-83-227-149-79.cust.bredbandsbolaget.se  (83.227.149.79)  210 ms  220 ms 210 ms
14  ua-83-227-149-79.cust.bredbandsbolaget.se  (83.227.149.79)  3200 ms !H  3210 ms !H  3210 ms !H
(Watch for wraps). It appears that the first two steps are my router, and my DSL modem. Not long after that, the two traces seem to merge. It probably stops at a firewall that won't allow the trace data through it.

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 13
  • -Receive: 229
  • Posts: 3216
  • Karma: +62/-0
    • View Profile
Re: Connectivity problems (os2world.com)
« Reply #7 on: February 02, 2014, 05:42:24 am »
Yesterday evening I had the same problem with unable to connect. Tracerte was the same as I posted earlier. I tested with a proxy  supposedly originating from the provincial government and connected fine but did not want to enter my password.
As Doug is using the same ISP (though located 1000+ km away) and most of the route is the same, it is strange, especially as there are unrelated sites timing out at the same time.
I'll have to try playing with the PPP options such as mtu I guess. Any other ideas?

Ian Manners

  • Global Moderator
  • Sr. Member
  • *****
  • Thank You
  • -Given: 53
  • -Receive: 33
  • Posts: 415
  • Karma: +6/-0
  • I am the computer, it is me.
    • View Profile
    • ComKal Networks Australia
Re: Connectivity problems (os2world.com)
« Reply #8 on: February 02, 2014, 09:05:20 am »
You can ignore the intermediate host timeouts, they are likely to be routers with ICMP dropped.

83.227.149.79 is the end point for os2world.com so that's all good.

If you do have an MTU problem, I would expect you would notice problems going to other websites,
you could try using an MTU value of 1452 to start with (cable/DSL) to see if that does make a difference.
If on dialup start with a value of 528. If your using DSL and PPPoA 1500 should be fine.

It does look more like a problem with your providers routing more than anything else at present.
still a big maybe on that though due to the minimal information so far.

PS...
If it makes it to 83.227.149.79 or the one before, os2world.com is probably down :)
« Last Edit: February 05, 2014, 06:42:54 pm by Ian Manners »
Cheers
Ian B Manners

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 62
  • Posts: 1481
  • Karma: +2/-2
    • View Profile
Re: Connectivity problems (os2world.com)
« Reply #9 on: February 02, 2014, 08:05:58 pm »
Looking closer, it seems that the convergence happens in Germany, so local servers are definitely different. It is also probable that a satellite link is involved (probably the tinet.net stuff). My number 3 is the local telus network, which links me to the Edmonton center, which would have the uplink.

All of that leaves you with a few potential break points in the Vancouver area, plus it appears that it takes a different path to get to Germany. Too many differences to make any reasonable comparisons.

I assume that you are still using dial-up, and telus is still using a barbed wire fence to connect you to Vancouver.   ;D