OS/2, eCS & ArcaOS - Technical > Games


<< < (3/9) > >>

Jochen Schäfer:
No, I could enter my ClassiCube credentials and got to the server list.
Movement is WASD.
Perhaps I should test this on another machine.

Martin Iturbide:

I forget to tell you that I tried it first on a ArcaOS 5.1 VM. I will try it on real hardware.


Martin Iturbide:
Hi again

I got similar results on real hardware (Thinkpad T14s). It displays the same way. With the WASD keys I can not exactly notice movement, I think the hammers moves a little bit.
But it is nice to see progress.


Jochen Schäfer:
Anyone else testing ClassiCube?


--- Quote from: Jochen Schäfer on April 05, 2024, 09:26:56 am ---Anyone else testing ClassiCube?

--- End quote ---
Hi Jochem,

I just started it and ask for some updates,  i could fill in name and pass, only couldnot register.
When starting the game i had no mouse in the game.
Looks good ...
I run it in a VM with Arcanoae 5.0.1

Kinds regards, Tellie


[0] Message Index

[#] Next page

[*] Previous page

Go to full version