Author Topic: Thunderbird - ArcaOS 5.1  (Read 3318 times)

Craig Miller

  • Newbie
  • *
  • Posts: 6
  • Karma: +1/-0
    • View Profile
Thunderbird - ArcaOS 5.1
« on: February 08, 2024, 04:55:44 pm »
Hi everyone!

I have installed AcraOS 5.1 a few weeks ago and its been rock solid for the most part.

One Issue I have is with the stock install of Thunderbird (which I think is the newest version - Version 45.8.0).

I have three main email address I would like to pull from: Outlook, Yahoo, and Google.

Oddly enough, my MS outlook is the only one that works perfectly.

Google Email - I set it up in Thunderbird with no problem and then pops a new screen (website) to log in to verify my info, I do and then have to verify on my phone (which I do). Then in the browser I have to hit allow.

From here, it goes back to Thunderbird and it sits there checking password FOREVER. I know its the right password and I even tried to put the wrong one in and when I do that, it immediately says its wrong. So I think its stuck somehow.

Yahoo email - I fill out the settings in Thunderbird to setup the email and the second I hit continue on the Mail Account Setup window crashes immesdaiatley.

I just want to see if other people are having  this issue or it works fine for you, maybe there are additional settings I need to play with?


Dave Yeo

  • Hero Member
  • *****
  • Posts: 4874
  • Karma: +103/-1
    • View Profile
Re: Thunderbird - ArcaOS 5.1
« Reply #1 on: February 08, 2024, 05:12:30 pm »
Hi Craig, it is a known issue that OATH2 is somewhat broken in the way you found with Google.
Workaround that I use is using a token, see
Not sure about Yahoo as I haven't tried it but it shouldn't crash. Can you post where you found the settings or the settings you tried, port encryption type etc and if you look in \var\logs\apps there should be a trp report, double check it for personal info like your password or email in one of the memory dumps, which you can scrub and then post it.