OS/2, eCS & ArcaOS - Technical > Setup & Installation

NVME Issues

(1/2) > >>

I got a free laptop, wanted to try ArcaOS on it, it's a Dell Precision i5. Fitted a new NVME drive and once I followed the instructions to add the driver and edit Config.sys I was able to partition the drive and go through Phase 1. I made sure not to automatically reboot, and modified config.sys with the basedev=nvme.add and removed the switch on the ACPI line. When I reboot, all I get is a blinking cursor. Tried booting directly from the drive and also off the USB installer and selecting to boot from the NVME. Any suggestions? I turned off RAID mode in BIOS and set it to just ACPI.

Hi christech

Just a thought: Have you tried with the ACPI switch reinstated?



Hi christech,

What does the manual say about that type of drive, is it the same type as the one you removed?  I ask because they can be either PCIe or SATA.

Martin Iturbide:
Hi christech

What is the model number of the Dell Precision i5, maybe the specs will give us some hints.
Does it has an UEFI BIOS?

Update: Sorry, dumb question, if it has a M.2 port with NVME it is almost for sure it is an UEFI BIOS.


Jochen Schäfer:
I just installed ArcaOS on a T480 and I had to remove /VW AND leave /MAXCPU=1. With SMP there seems to be problems while installing.


[0] Message Index

[#] Next page

Go to full version