OS/2, eCS & ArcaOS - Technical > Applications


(1/3) > >>

I'm interested in checking out the WipeOut screensaver on Hobbes. It looks like it was released as freeware. When I unzip the archive, there are two directories disk1 and disk2. When I run the installer in the disk1 directory, it is prompting me to insert the disk. Is there any trick on ArcaOS to do a virtual floppy from a directory?

Dave Yeo:
Here's a virtual floppy, https://hobbes.nmsu.edu/download/pub/os2/system/drivers/filesys/VFDISK_6-0.zip

So I have tried that. I have a U: drive with the files loaded up from the archive in disk 1 and it doesn't seem to work. I tried formatting the virtual drive too.

Dave Yeo:
It might be hard coded to use A:, not sure what you can do about that.

Martin Iturbide:

I also tried it out. On my VM, I assigned a .IMG as A: , copied the disk 1 files there, and it does not recognize it either. It also asks me for Disk 1 even if it is assigned as a:



[0] Message Index

[#] Next page

Go to full version