OS/2, eCS & ArcaOS - Technical > Setup & Installation

AOO4.11.1/Firefox/Seamonkey trouble

(1/3) > >>

Per E. Johannessen:
After installing AOO 4.11.1 I cannot start Firefox or Seamoneky.

Following from popup.log:

06-07-2023  14:11:58  SYS2070  PID 0031  TID 0001  Slot 007c

06-07-2023  14:12:01  SYS2070  PID 0032  TID 0001  Slot 007c

AOO writer/calc starts ok but when opening an existing spreadsheet I get the warning
"Not all attributes could be read"
After clicking ok on the warning the spreadsheet is displayed as normal.

Any ideas?

Die DLL ICUUC.DLL kann eine Funktion in der DLL STDCPP6.DLL nicht finden.
Sehr wahrscheinlich musst du dann für eine oder beide DLLs mittels yum/rpm irgendwelche legacy packages installieren. Vielleicht musst du auch mittels LIBPATH dafür sorgen, dass die DLLs bevorzugt aus bestimmten Verzeichnissen geladen werden.
Hab vergessen, in welchem Paket die icuuc DLL drin ist, da musst du in den Paketinhalten rumsuchen.

Per E. Johannessen:
Firstly, google translation of your comment;
The DLL ICUUC.DLL cannot find a function in the DLL STDCPP6.DLL.
You will most likely have to install some legacy packages for one or both DLLs using yum/rpm. You may also need to use LIBPATH to ensure that the DLLs are loaded preferentially from certain directories.
You may also need to use LIBPATH to ensure that the DLLs are loaded preferentially from certain directories.
I forgot which package the icuuc DLL is in, you have to search around in the package contents.
Secondly, I now also have some problems with ANPM, tried to reinstall some packages nad ANPM simply closes without any message.

Entry in popuplog:
06-07-2023  16:17:15  SYS2070  PID 004b  TID 0001  Slot 0078

Don't really know where to go from here, believe I have to manually reinstall som packages, but which ones?

Per E. Johannessen:
Somehow I got ANPM  running again and updated libstdc++ and both Seamonkey and Firefox now seem to work.

However, with OpenOffice I still get "Not all attributes could be read"


I read on some forum, if you're signature is correct ..
Not sure it's helping


[0] Message Index

[#] Next page

Go to full version