OS/2, eCS & ArcaOS - Technical > Networking

[SOLVED] Networking not working In Virtual Box

(1/4) > >>

Eugene Tucker:
For some reason in my virtual machine (new) Networking does not work. the system set it up for an Intel network card while the card is a Realtek.

Martin Iturbide:
Hello Eugene.

Feel free to post the picture of you networking settings on the VirtualBox host.

- Which OS is your VirtualBox host ? Windows, or are you using the older VirtualBox Host for OS/2?
- If OS/2-ArcaOS is the guest. Does it gives you a booting error that does not recognize the card?

In my case I have a Windows 11 Host, the Guest OS is presented with an "Intel PRO 1000" card, and ArcaOS 5.1 loads the "MMLEM.OS2" driver on boot. (picture attached)


Eugene Tucker:
My host is the same Windows 11 and card show up as the same one. I am sorry for the late reply as just got out of the hospital.

Martin Iturbide:
Hi Eugene.

- Does ArcaOS (or OS/2) complains that he can not find IP, some DHCP message waiting, when it boots as a guest?
- Which network river is installed on the OS/2 guest?
- Did it used to work in the past and suddenly stopped working? or it never worked from the start?


Eugene Tucker:
Martin, thanks for the response but I got it working.


[0] Message Index

[#] Next page

Go to full version