OS/2, eCS & ArcaOS - Technical > Networking

RDP Client that has send-key functionality

<< < (2/2)


--- Quote from: david.l.hart on March 20, 2024, 01:31:44 am ---I installed version 3.4.0 and with this version I can no longer connect to Windows or ArcaOS VM but I can connect to Ubuntu Linix on my Raspberry PI.

--- End quote ---

Strange. I have no problems connecting to my servers and workstations.

--- Quote from: david.l.hart on March 20, 2024, 01:31:44 am ---I have attached the connection logs for the windows 10 VirtualBox.

--- End quote ---

Try adding the /relax-order-checks switch as this entry in your log suggests:

[17:17:46:873] [88:206d9e00] [ERROR][com.freerdp.core.update] - [check_order_activated]: [0x0a] OpaqueRect - SERVER BUG: The support for this feature was not announced! Use /relax-order-checks to ignore

That fixed it.  Thanks very much.

I checked the logs and there seemed to be a few errors in it and was not sure which one could be the issue and I did read the readme os2 and I see the protocol section and what options are there.  I also see that the objects created have check boxes for those and the ones that I had working had that checked and others did not.  They all worked before so something may have toggled that on some objects or the properties maybe got lost.

I set that property on the template.

I appreciate your suggestion on this and the app too.


[0] Message Index

[*] Previous page

Go to full version