Author Topic: Firefox connection Issues  (Read 2442 times)

Silvan Scherrer

  • Full Member
  • ***
  • Thank You
  • -Given: 9
  • -Receive: 9
  • Posts: 178
    • View Profile
Firefox connection Issues
« on: August 15, 2014, 05:34:37 pm »
Hi all,

anyone having connection issues to certain sites with Firefox could try the following:
"inetcfg -s mtudiscover 1" on a cmd line and see if it works better. If it's the case (which is likely) you can edit your inetcfg.ini file and set the default value to 1 as well. Right now it's set to 0 if you use eCS.

regards
Silvan
kind regards
Silvan
CTO bww bitwise works GmbH

Please help us with donations, so we can further work on OS/2 based projects. Our Shop is at https://www.bitwiseworks.com/shop/index.php

Eugene Gorbunoff

  • Full Member
  • ***
  • Thank You
  • -Given: 3
  • -Receive: 7
  • Posts: 126
    • View Profile
Re: Firefox connection Issues
« Reply #1 on: August 15, 2014, 06:28:03 pm »
what version of Firefox?

Firefox 10 issues:
* If the browser is busy reading harddrive on startup during 2, 5 or 20 minutes then
remove Cache directory: x:\HOME\DEFAULT\Mozilla\Firefox\Profiles\xxxxxxxx.default\Cache
and start the browser again

Boris

  • Sr. Member
  • ****
  • Thank You
  • -Given: 11
  • -Receive: 16
  • Posts: 310
    • View Profile
Re: Firefox connection Issues
« Reply #2 on: August 15, 2014, 06:38:38 pm »
Firefox 10 issues:
* If the browser is busy reading harddrive on startup during 2, 5 or 20 minutes then
remove Cache directory: x:\HOME\DEFAULT\Mozilla\Firefox\Profiles\xxxxxxxx.default\Cache
and start the browser again

↑ completely unrelated.

what version of Firefox?

Any version. It can even affect any other program working with network.
LIABILITY DISCLAIMER: this is how I understand and what I know, I may be highly inaccurate, or even completely wrong! There are no claims, promises, or guarantees about the accuracy, completeness, or adequacy of the contents of my posts. Think on your own!

Andy Willis

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 10
  • Posts: 210
    • View Profile
Re: Firefox connection Issues
« Reply #3 on: August 15, 2014, 08:11:52 pm »
Hi all,

anyone having connection issues to certain sites with Firefox could try the following:
"inetcfg -s mtudiscover 1" on a cmd line and see if it works better. If it's the case (which is likely) you can edit your inetcfg.ini file and set the default value to 1 as well. Right now it's set to 0 if you use eCS.

regards
Silvan
inetcfg -g all  will write it to the file