Author Topic: OS/2 Warp and the Sony Vaio Pro 13  (Read 3666 times)

Sigurd Fastenrath

  • Sr. Member
  • ****
  • Thank You
  • -Given: 16
  • -Receive: 55
  • Posts: 412
    • View Profile
OS/2 Warp and the Sony Vaio Pro 13
« on: October 21, 2014, 08:52:40 am »
Hi,

just some information here, so I do not need to write it a second time (already using Online Translator):

https://translate.google.de/translate?hl=de&sl=de&tl=en&u=http%3A%2F%2Fwww.os2.org%2Fviewtopic.php%3Ff%3D2%26t%3D436

As I do not know if one can see the pictures I attach them here as well:

Have fun!

Sigurd

BigGoofyGuy

  • Full Member
  • ***
  • Thank You
  • -Given: 44
  • -Receive: 4
  • Posts: 246
    • View Profile
Re: OS/2 Warp and the Sony Vaio Pro 13
« Reply #1 on: October 21, 2014, 03:05:33 pm »
I can see the pictures. I think that is neat.  8)
* * * * * * * *
BigGoofyGuy
 * * * * * * * *

Sigurd Fastenrath

  • Sr. Member
  • ****
  • Thank You
  • -Given: 16
  • -Receive: 55
  • Posts: 412
    • View Profile
Re: OS/2 Warp and the Sony Vaio Pro 13
« Reply #2 on: October 22, 2014, 09:07:56 pm »
Here some Benchmarks I just made with sysbench 095c, Panorama Vesa FullHD, attached. Mostly all four kernels had been at 99,9% during testing, the system got a bit warm and the fan worked, but I was not worried about burning it up ;-)

In summary:

102.062 Graphics Mark
4573.497 CPU integer-marks
488.109 CPU floating point-marks
4728.740 DIVE-marks
59220.042 File I/O-marks
7189.040 Memory-marks

Disk I/O disk 0-1: 244199 MB - TOSHIBA THNSNH256G8NT
 Avg. data access time : --.--- milliseconds
 Cache/Bus xfer rate : 203.313 Megabytes/second
 Track 0 xfer rate fwd : 234.582 Megabytes/second
 Middle trk rate fwds. : 244.328 Megabytes/second
 Last track rate bwds. : 245.525 Megabytes/second
 Average Transfer rate : 241.479 Megabytes/second
 Disk use CPU load : 8.330 percent

 8)

 :)
« Last Edit: October 23, 2014, 08:44:30 am by Sigurd Fastenrath »

Sigurd Fastenrath

  • Sr. Member
  • ****
  • Thank You
  • -Given: 16
  • -Receive: 55
  • Posts: 412
    • View Profile
OS/2 Warp and the Sony Vaio Pro 13 - The Problems
« Reply #3 on: October 22, 2014, 09:19:37 pm »
I made some more tests, here are the Problems occured so far:

Sound:

Latest UNIAUD loads, but I get no Sound. Usually I try to get info with "unimix -list", but this leads here to the result
"Invalid number of PCM instances on Adapter 0"

I googled this and someone solved it last year with using the latest UNIAUD. But I already have the latest UNIAUD....

Please see attached Picture "Eingefangen004"


QSINIT Loader

I do not know why - the latest QSINIT Loader 299 results in a blinking Cursor once I selected to boot it just stopps without any message - so I can not see what goes wrong. The OS/4 Loader does work so far without Errors.


Touchpad

I can not get the Touchpad to work, I do not know why and where to lock. I guess this is the "unknown Mouse Adpater" shown in the Hardwaremanager. I tried IBM, SMS and Amouse 2.80.
Fortunately the USB Mouse is working

What I still can not believe is that both USB 3.0 connectors are working as USBEHCI 2.0 ones. Well - no reason to complain I guess...  ;)

More to come...   8)
« Last Edit: October 22, 2014, 09:38:52 pm by Sigurd Fastenrath »

Sigurd Fastenrath

  • Sr. Member
  • ****
  • Thank You
  • -Given: 16
  • -Receive: 55
  • Posts: 412
    • View Profile
Re: OS/2 Warp and the Sony Vaio Pro 13
« Reply #4 on: February 10, 2015, 05:52:33 pm »
Wim Brul filled the Touch task with another Masterpiece of Software!

The Touch Driver is at 100% now, for more information please follow the link in this thread:

http://www.os2world.com/forum/index.php?topic=619.msg6144#msg6144

If the Roadmap of Arca Noae will come true (Uniaud refresh, and Intel WLAN Drivers) wihtin this Year one will be able to use the Sony Vaio Pro 13 with a lot of benefits  :)