WebSite Information > Article Discussions

eComStation 2.2 Beta Demo CD English first impressions

(1/12) > >>

Martin Iturbide:
Does anybody wants to share their first impressions about the "eComStation 2.2 Beta Demo CD".

I will be trying it today and post something back.

Martin Iturbide:
The eCS 2.2 beta demo CD looks very similar to eCS 2.1.
The good things are it has the boot options just like eCS 2.1 to select which drivers to load (AHCI, ACPI, etc).
The icons looks slight changed, I haven't tried the rest yet.

My issues:

1)  Virtual Machine on VirtualBox as a Guest.

When I try to run on it on VirtualBox the boot procedure get locked when trying to load the network card.

2) On real hardware. Thinkpad L420.

- The trackpoint and trackpad does not work. I had been having this issue since I tried eCS 2.1 on this machine. An external USB Mouse is required.

- The Intel Centrino N 6205 wireless card is not recognized, of course.

I'm going to keep testing it.

I did a brief test on my old T43, a Dell inspiron 531, in VPC51 and on my wifes old LG K5 (som years newer than the T43).

T43: Booted fine with standard values, no identification of network cards. Seem to work alright though.

Dell Inspiron: Booted fine with standard values. Did not identify network cards, and not the dual cores (Athlonx2). Manually setting SMP made the boot hang very early. Jerky mouse pointer behavior - very hard to make it point where one wishes.

LG K5: Did not boot, requesting CD once again and suggest to look over CD boot setting in premenu. Manipulating that makes no difference.

VPC51: Boots fine, identifies a network card, but network doesn't work.

Overall impression: Well, the same old desktop, no png:s, but with som blue/yellow folders - not very attractive. Functionality - as you ca see - not so impressive. Maybe all this just relfelcts the beta stage, but...well I hadn't been eager to buy it if I was new to the OS.

Martin Iturbide:

1)  Virtual Machine on VirtualBox as a Guest.

Ok, if I switch the adapter to Intel PRO 1000 (In the guest VM options), the boot procedure just go fine.

The Demo looks good, it has:
- OpenJDK, QT, Odin preinstalled.
- Firefox 10.0.11
- QMetro, Blubbels, SeaHaven Towers, SimSu, QSoloCards

Martin Iturbide:
Hi Melf.

I don't know how old is your LG K5. Do you think it can be a AHCI missing driver error?
Can you check enabling it?


[0] Message Index

[#] Next page

Go to full version