Author Topic: SmartSuite can't find default.mwp  (Read 2793 times)

Neil Waldhauer

  • Hero Member
  • *****
  • Thank You
  • -Given: 14
  • -Receive: 57
  • Posts: 726
  • Karma: +13/-0
    • View Profile
    • Blonde Guy
SmartSuite can't find default.mwp
« on: June 29, 2015, 03:30:06 pm »
This is with SmartSuite and all the fixes I can find applied. Most installations seem to run fine. One computer gives this error message:

Quote
Cannot open SmartMaster default.mwp. Please select another SmartMaster.

Default.mwp seems to be where it always is. (\LotusW4\SMASTERS\WORDPRO\default.mwp)

Attachments:
1. opening a Word Pro file.
2. instead of opening, Word Pro preferences opens.
3. Then this error appears.

How can I repair this?
Expert consulting for ArcaOS, OS/2 and eComStation
http://www.blondeguy.com

guzzi

  • Sr. Member
  • ****
  • Thank You
  • -Given: 2
  • -Receive: 18
  • Posts: 331
  • Karma: +0/-0
    • View Profile
Re: SmartSuite can't find default.mwp
« Reply #1 on: June 29, 2015, 07:28:32 pm »
Some required dll missing? Have you checked with pmdll?

Dariusz Piatkowski

  • Hero Member
  • *****
  • Thank You
  • -Given: 15
  • -Receive: 28
  • Posts: 953
  • Karma: +15/-0
    • View Profile
Re: SmartSuite can't find default.mwp
« Reply #2 on: July 28, 2015, 03:17:40 am »
So wait...is it failing when you are attempting to open a known file that's been previously created by Lotus 1-2-3? Or are you trying to use a SmartMaster to create a NEW file?

eirik

  • Guest
Re: SmartSuite can't find default.mwp
« Reply #3 on: July 28, 2015, 12:37:29 pm »
@Neill: You write "Most installations seem to run fine"  When installing Lotus, did you have NTFS.ifs running.  If so, rem it in config.sys, clean the Lotus Smartsuite installation and reinstall.  Then all Lotus Smartsuite applications should work, and Lotus should be able to locate default.mwp.

If this is not the problem, and you have a personalized directory for smartmasters etc., try copying this file to that directory.