Author Topic: Thunderbird 31.8  (Read 6597 times)


  • Guest
Thunderbird 31.8
« on: March 30, 2016, 12:56:42 am »
I've started to use Thunderbird for the first time.  I've been using web mail most of the time, and I now have the need for a pop3 account application.

Installing and setting it up to receive & send email went without a hitch.  My first problem thus far has been the attachement save.

My first email with an attachement had a small JPG file attached.  Each time I saved the attachment Thurnderbird disappeared.  And by that I mean it seems to have crashed, and left no trace it was running.  Popuplog has no record of the crash.  And I'm not sure how to find a dump if one was created.

I wondered if the problem might be file type dependent.  I sent two more emails, one with a PDF and one with a ZIP attachment.

All attachments were between 10k & 100k in size.

Saving the PDF gave me the same problem.  I tried multiple times with the JPG attachment and multiple times with this attachment all resulting in an application crash.

Saving the ZIP was successful the first time I tried.

Now when I go back to save the other JPG & PDF attachments, those save requests now work fine.

I don't know if my system just had gremlins, or if there is some form of bug in the system.

It would be interesting to know if anyone else could recreate this condition.

I'm continuing to use Thunderbird and hoping the gremlins do not return.