Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - christech

Pages: 1 [2] 3 4 ... 11
16
Applications / Re: Update of ScummVM possible?
« on: February 05, 2024, 08:18:17 pm »
ScummVM gives me an error about not being able to find OGG0 when launching from the command line.  Further troubleshooting I found I also needed libogg, libvorbis and libtheora installed.

17
Applications / Audio Recording/Editor?
« on: December 19, 2023, 06:33:16 am »
Looking for an application that can record audio and possibly edit it similar to Audacity for OS/2 or ArcaOS. Not finding much.

18
Communication / Re: COM Port Setup
« on: December 13, 2023, 05:43:01 pm »
I will look for that program and test it out, thanks!

19
Communication / Re: COM Port Setup
« on: December 12, 2023, 06:04:54 pm »
Quote
looked like this:

s*h*o*w* * i*p* * i*n*t* * b*r*i*e*f*
Never seen such before. What terminal setting do you have in ZOC? Do you have a DBSC system? What does 'copy anytextfile.txt com1:' produce on the other end?

I've different more than one USB->RS232 converters running here without such strange problems though.

9600 8-N-1 with all the default ZoC settings. I read an article that I might be able to program the PL2303 chipset on a Windoze machine with a utility. I'll look into that.

20
Communication / Re: COM Port Setup
« on: December 12, 2023, 05:20:20 pm »
Hey Pete, that's the first thing I thought of, but it still TRAP'd. I did get it working though. I did some Google-fu and came across an on blondeguy.com about serial ports.  When adding the device statement to config.sys you add some fake port definitions. My motherboard does not have serial port headers, so now I have COM1-4.  :D

Code: [Select]
DEVICE=C:\OS2\BOOT\PSCOM.SYS /V /F (1,3F8,4) (2,2F8,3)
and what I get now is 2 fake COM1 and COM2 ports and my PCIe card took over COM3 and COM4.


I used the Startech PCIe card here: https://www.startech.com/en-us/cards-adapters/pex2s553

21
Communication / Re: COM Port Setup
« on: December 12, 2023, 03:07:57 am »
Installed the PCIe serial port card and added the device entry for pscom in config.sys and I get a trap error every time I try to access the com port. Seems like it’s being recognized though. I opened a ticket on mantis. ¯\_(ツ)_/¯

22
Communication / Re: COM Port Setup
« on: December 11, 2023, 11:32:56 pm »
Another thing I noticed this time around.. receiving input works great, but inputting text was an issue, it wanted to put an asterisk in between each character when typing so that this:

show ip int brief

looked like this:

s*h*o*w* * i*p* * i*n*t* * b*r*i*e*f*

when typing. I tried playing around with the "mode com1" settings but haven't found a solution. Lucky, ZoC has a text input field where I can type text and send it. I purchased a PCI-e serial card and will test it with ArcaOS later this week.

23
Communication / Re: COM Port Setup
« on: December 10, 2023, 07:15:41 am »
I played around with my USB->Serial adapter tonight. Hooked up my rack of switches to the console port. With my PL2303 chipset I needed to add /Z for it to be stable to the device entry for USBCOM.SYS

Works pretty good with ZoC.

24
Applications / Re: DB/2 7.2
« on: December 05, 2023, 07:17:33 pm »
I finally got it to install. Needed to move the installation folder to the root of C:.

25
Applications / DB/2 7.2
« on: December 01, 2023, 08:51:06 pm »
I am trying to install DB/2 7.2 on ArcaOS. Does it need to be run from an HPFS partition? I get an error during installation about the db2exits DLL not being able to load.

26
Communication / Re: COM Port Setup
« on: November 29, 2023, 12:55:32 am »
Here you go Martin:

Bus 001 Device 005: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port /
Mobile Action MA-8910P

The USB->Serial was throwing up weird escape sequences or something similar when connecting to equipment. When I tried the same equipment with a built-in old school serial port, they weren't showing the escape sequences. ¯\_(ツ)_/¯ So like I said, mostly worked.

Link to product -> https://www.amazon.com/Plugable-Compatible-RS-232-DB9-Connector-Prolific/dp/B00425S1H8/

27
Communication / Re: COM Port Setup
« on: November 29, 2023, 12:51:27 am »
I sure will it's a generic USB one.. I got it from Amazon. It was doing some weird stuff though. It mostly worked, I have a thread here somewhere. I have a ton of serial devices that I want to test out, like some CP/M SBC's and Routers/Switches etc.

28
Communication / Re: COM Port Setup
« on: November 28, 2023, 06:42:53 pm »
Yeah I looked and it's not in my Config.sys. I will add it. I remember on my USB->Serial I needed to add a Device statement.

29
Communication / COM Port Setup
« on: November 28, 2023, 05:55:13 pm »
I am trying to setup a COM port under ArcaOS. Do I need to add any statements in Config.sys? I tried mode com1 through com8 and it's not recognized. I don't see any COM ports in the hardware manager either. I'm not using a USB->Serial but an actual COM port on the motherboard.

30
General Discussion / Re: Os2.kr
« on: November 27, 2023, 06:53:04 pm »
That could be. It did have social media logins that don't work anymore.. so who knows..

Pages: 1 [2] 3 4 ... 11