Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mauro

Pages: [1] 2 3 ... 23
1
Multimedia / Re: Updated Uniaud32 build
« on: August 08, 2022, 09:03:02 am »


Enable serial port in Virtualbox, and there's an option to save the serial port output to a text file.
Make com.sys (or pscom.sys) is loaded
add /p:1 to the uniaud32 driver line in config.sys
reboot

Cheers,

Paul.

Hi Paul, the uniaud drivers installation is a task I left undone last year (Warp 4.52 on Virtualbox) since I could not obtain sound from video streaming on browser (ie. youtube), which is still my actual issue in soundblaster mode as well. Following these latest posts I feel I could try again now. Where can I find an installation steps how-to, like config.sys editing?
Thank you

2


Actually, here it is a SMS if using a new device. I had one SMS when I first used the app password, basically asking if it was me logging in.


confirm this is my case as well. Received a phone SMS only once on my phone number at the registration moment to confirm the user identity, after that I could simply login by SM mail everytime with the application password (needless to digit, it is stored) , nothing else.

3
from my side I can tell that after having created the app password in Gmail settings, Seamonkey mailer handles Gmail account access by this password (stored in the preferences) with no autentication problems, both receiving/sendings.

better explain: when write "no autentication problems" means that autentication is well working  (while it could also be misunderstood as giving issues of no-autentication)

4
from my side I can tell that after having created the app password in Gmail settings, Seamonkey mailer handles Gmail account access by this password (stored in the preferences) with no autentication problems, both receiving/sendings.

5
Mail-News / tip for running Seamonkey Email window standalone
« on: June 03, 2022, 06:10:09 pm »
Hi, believe many of you already know this feature, I discovered it myself and find somehow useful to be shared here.
There's a way to open a Seamonkey email instance window directly like a standalone email client with no need to begin from the browser window.
Running the command
seamonkey -mail
from inside the seamonkey working directory will do the job.
At this point I can set a .cmd script file containing such command to be executed with a mouse doubleclick.
And, of course, creating its shadow copy on the desktop and choosing the proper icon for it, will provide an immediate application handling, separating email from the browser one, both available when wanted.

6
Internet / Re: Seamonkey dependencies installation p4 specific
« on: May 31, 2022, 07:50:32 pm »
yes, it was like you said.
Worked giving the prerequisites installation command with "update" instead of "install" and installing in addition the libvpx package which was not already installed.
Many thanks

7
Internet / Seamonkey dependencies installation p4 specific
« on: May 30, 2022, 07:30:53 pm »
Hi, hope all of you are going well.
I've began to install Seamonkey Dave's latest version (pentium4) on my vm machines.
Everything is going well, want to tell this first of all  :).
Till now I succeeded, but must go on with others, the situation is that all of the package dependencies already present are in the original installation mode i686 platform.  If I give the suggested command:

yum install libstdc++6 nspr nss libicu pixman cairo pango fontconfig freetype libkai libvpx libjpeg-turbo libpng zlib bzip2 hunspell libcx

the task goes in error probably because recently the preferred ANPM platform has been setted into pentium 4 and that yum install command does not automatically replace the existing  i686 package.
If I transform one-by-one from i686 to pentium4 on ANPM panel, it goes well and at the end Seamonkey works.  But it takes time.  Could anyone please suggest a corrispondent command line to state that those packages need to be replaced by their pentium 4 versions?

Thank you

8
Off Topic discussions / Re: Slowing Down But Not Hitting the Brakes
« on: May 16, 2022, 10:13:57 am »
Condolences. Most of our fathers-mothers made us the kind of person we now are, also wherever not directly wanting that.

9
Internet / Re: simble browser does not handle URL by domain name
« on: May 16, 2022, 08:43:15 am »
Loaded fine here as https://www.liberto.it/
Dooble is pretty simple and doesn't seem to try alternative domain names unlike Mozilla which will make a few attempts http vs https, www. or not and .com added
right, it's basic and I would prefer like this if it worked basically well. Thing is that is the only one among other browser on same system unable to translate URL string into IP address, it's not a matter of http/https, happening in both cases.  Probably reinstalling it would be the only attempt to try fixing.   Boh....  (from an italian slang :"who ever knows?)   ::)

10
Internet / Re: simble browser does not handle URL by domain name
« on: May 15, 2022, 08:53:45 pm »
no difference, had tried all ways before, with/without S.  simple http:// prefix comes when digit the url beginning directly on www.

11
Internet / simple browser does not handle URL by domain name
« on: May 15, 2022, 07:12:08 pm »
This is just happening to my installed QT5 Simple Browser. In same system I can run meantime both Firefox 45.9 and Dooble not having issue in this. If I put a valid IP address in simple browser, it opens the page; but "Page not found" if I put the URL string.
Simple browser has not settings to look for any change attempt.

12
Internet / Re: Dooble Browser rendering - missing characters
« on: May 10, 2022, 07:04:54 pm »
Hi Mauro,

  Here is what I have set as fonts in Dooble (chosen automatically because I already had them installed when I got Dooble):

Cursive = Comic Sans MS
Fantasy = Impact
Fixed = Deja Vu Sans Mono
Pictograph = Deja Vu Serif
Sans Serif = Deja Vu Sans Serif
Serif = Deja Vu Serif
Standard = Deja Vu Serif

 The first 2 are from the MS Core Fonts msfontpack_2.0.wpi at http://Hobbes.nmsu.edu. The last 5 are from the Deja Vu pack you have. Check the 'Web' page under 'Settings' for the font settings.

Regards,

thank you, made it and then Apply, but no luck  (see images)

just mention that I've tried to make everything suggested on this forum for make this alternative browser work reliably: took all QT5 packages adviced and corrected some conflict noted on error messages, all pakages updated by Yum, all packages i686 converted into Pentium4. I would also accept the extreme system instability taken after all this (ie. traps 90% times on any browser exit, with Firefox as well). But Dooble doesn't open Gmail, Youtube, Linkedin, it loses characters on a website which I access most frequently, as you see. Understand that this software developing requires work+patience, it is free despite time spent from people behind it. But as I read here on various dedicated thread that Dooble is working mostly well while in my system is a disaster, does not make me so happy, because I'm focused too for obtaining an acceptable level of usability.  Sorry for the outburst

13
Internet / Re: Dooble Browser rendering - missing characters
« on: May 09, 2022, 09:00:40 pm »

Probably the issue that is mentioned in the updated readme-os2.txt ? See 

https://github.com/bitwiseworks/dooble-os2/commit/08e827a3f7cc4cf8225af457f18fbafa93457e03

and also

https://github.com/bitwiseworks/fontconfig-os2/issues/1

and Dmitriy's earlier post here at the os2world forum:

https://www.os2world.com/forum/index.php/topic,3046.msg34461.html#msg34461

ok:
installed Droid fonts selected in Wb Settings = no changes
installed Dejavu fonts from both zipped directory and wpi archive = no changes

If there is something else to do about it, which I'm missing (ie. a further configuration, additional settings, a priest blessing) please tell me, otherwise is good to give up. Firefox is still doing good in most of the situations where Dooble-Simplebrowser are failing.
Thank you anyway for trying to assist me in this.

14
Internet / Dooble Browser rendering - missing characters
« on: May 08, 2022, 01:25:32 pm »
hi all, can someone tell why both Dooble and Simple Browser miss some character when displaying the page, see for example the main page of La Repubblica (attached image) where only four characters of the paper headname are visible ?
Thank you

15
Applications / Re: Test build of dooble with qt5
« on: May 03, 2022, 12:53:18 pm »
Quote
....deserve a very focused HowTo once the origin of their actual weakness -I see not being the only one having troubles- will be determined...
Guess this has to be done by people how actually have problems and a solution. Maybe a wiki page? People like me can't contribute much as it simply worked.

agree, wasn't referring to you   :)

Pages: [1] 2 3 ... 23