Recent Posts

Pages: [1] 2 3 ... 10
1
Setup & Installation / eCS hangs on boot loading OS2DASD.DMD
« Last post by jkrim on Today at 04:24:10 pm »
I had a working eCS installation and suddenly when I boot it, it hangs loading OS2DASD.DMD because Alt-F2 at the logo shows the message on boot and it is stuck.  Any ideas?
2
Internet / Re: PMMail - corrupted folders?
« Last post by Neil Waldhauer on Today at 03:40:39 pm »
I want to comment about performance. For me, 3.25 and the private builds of 3.26 are insanely faster than all of the previous 3.x builds. I never tried 2.x builds. I have a million messages in my test account, so I think 2.x would have simple fallen over.
3
Networking / Re: Squid Cache
« Last post by Digi on Today at 12:54:11 pm »
Hi Digi,
Code: [Select]
Y:\>yum provides gssapi.dll

Thanks! For some reason anpm didn't show me this.
4
Networking / Re: GenMU WIFI driver for Ralink 301
« Last post by jkrim on Today at 03:29:34 am »
Well, I guess I'm lucky  :)
I did get it to work by manually copying over a wpa_supplicant.exe file from another working eCs installation.  I also had to copy over DHCLIENT.EXE and DHCONF.EXE but I used a manual configuration setting the IP address on TCPIP configuration page because when eCS booted it was giving me the DCHP: message (counting down by 5 from 55 to 0) and delaying the boot process too much to suit me.
5
Paul,

In the case of GSView, it is the ghostscript version that's important. Are you able to confirm the ghostscript version, and if it uses Poppler?

I am using GScript 9.04 here...so I suspect this is not using poppler in any way.
6
Utilities / Re: MeShell commandline frontend timetable
« Last post by Dariusz Piatkowski on Today at 01:52:53 am »
Hi Martin,

>I will say this though: the "page size" seems to be hardcoded to be 25 lines??? In my case the MeShell window is about 60 lines high...so even trying "page full" settings always shows just half the page.

On my computer, it seems to work. The last line is repeated as the first line on the new page.

Well, take a look at the attached screen capture. The MeShell window is actually about 60 lines tall, while the default "page" setting appears to be about 25 lines...so my point here is: your page setting should respect the size of the MeShell VIO window which I created, instead of some arbitrary (or pre-defined static value).

I suspect the actual CMD.EXE window which you spawn is 25 lines and therefore the output is driven by that definition though?

...
>Lastly, from a new features perspective, can you implement 'cls' (clear screen)? Sometimes it's awefully nice to just wipe the VIO window clean and start at the very top, especially for commands that sometimes provide special formatting. MeShell today does not appear to support this, nor am I aware of another way one could do this?

I wonder why CLS does not has an effect to the VIO window. It has no effect to the editor window, of course. You can delete the editor window by clicking to the red cross topright of the MeShell window. I have to think about why it does not delete the VIO window. Perhaps I have to implement this by myself. It would be possible, I think.

Yes, you are right about the red 'X' doing the same thing...but when you are at the CL in a VIO window who wants to pause typing in order to navigate the mouse pointer to that red 'X'???
7
Internet / Re: The new browser / QT5
« Last post by Roderick Klein on January 27, 2022, 11:25:39 pm »
Hi Rene

I also have no information or plans about the release of the new Qt5 Browser. I know that Bitwise works keeps updating libraries and news on his website, but I don't know any timeline.

Regards

Things have grinded to halt duo to difference circumstances.  I am working on an update to be published in the month January to tell everybody what the status is.

Roderick

Any idea on when this update will be posted?
Month January and January has not ended yet :-)
But seriously its being worked on. A draft is being reviewed by Dmitry from BWW and Steve Levine before publication.
It might be slightly later then the end of month January before the update about the Otter Browser is published.
Keep an eye on https://articles.os2voice.org

I can reveal that current status is that the Otter Browser is moving forward again.
OS/2 VOICE ran out of funding to pay BWW, however we where able to collect some funds together.
In the coming month the browser should become a lot more stable, that is what is at least the current estimate.

In one tests the browser stayed up for about an hour. And as other people with QT Simplebrowser have experienced, more websites that no longer work on our platform, work again.  This has also been reported by our beta testers.

Roderick Klein
OS/2 VOICE
8
Networking / Re: GenMU WIFI driver for Ralink 301
« Last post by Doug Bissett on January 27, 2022, 10:33:17 pm »
Quote
What do you mean exactly by "doesn't work"?

At least two people reported that it doesn't work. Whether they were right, or not, I don't know. I don't remember the details. That was a few years ago.

Quote
I found that the GENM32W.OS2 file already has the RT61 entry so didn't need to hack it.

So, you were playing with this before, and didn't clean up after.

Quote
This is probably due to the fact that I notice that on the Wireless LAN monitor properties page I see this:

wpa_supplicant version on your system
wpa_supplicant.exe not found!
e:\xwlan_1.3_widget\xcenter\xwlan\

Does the wpa_supplicant need to be installed somewhere or am I missing something else?

I am attempting to use Wireless LAN monitor version 3.13.   

Okay, so you have the driver loading (that doesn't mean it will actually work). The supplicant is part of the WLAN package, and has nothing to do with GENMAC. See the previous entry, for more about WLAN, and the supplicant.

Keep us posted, if it does actually work, I will request the files that you are using, and I will put it into the GENMU TEST package.

Be aware, that the internal data (the windows driver) can overwrite part of the GENMAC configuration stuff. It may appear to load okay, but it isn't going to work, unless you are very very lucky, and the correct bits happen to match what you need (never happens).
9
Internet / Re: PMMail - corrupted folders?
« Last post by Doug Bissett on January 27, 2022, 10:11:18 pm »
Quote
Is there a new pmMail 3.26 in progress?

Yes, there is a version 3.26 in progress. It likely won't be soon.

Quote
The Text Edit field often does not get updated. I have to click to other folders and back to my folder to get the text of the first E-Mail in the list viewed.

Usually, just select a different mail, then go back to the first one, will display the message in the preview pane. This is known, but we don't have a programmer to work on such things.

Quote
Starting pmMail and changing to another folder is very time-consuming because Re-Indexing is very time-consuming. Former versions did not re-index every time. Even receiving new E-Mails takes a lot of time, because if a new mail is placed into the trash order, the trash order gets re-indexed every time.

This is not normal. It indicates that you have some sort of problem that re-index is not fixing. I suggest going to the PMMail MANTIS bug tracker, and report it. Detailed logs might help.

Quote
re-indexing via context menu is now much slower than before.

What were you using before? PMMail did slow down, a bit, when XML is used. 3.25 has improved on that, somewhat, but it is still slower than pre-XML versions. XML is used because it supports languages other than English.

Quote
A hotkey for "startin in browser" would be great.

I am not sure what you mean. This should be added to the PMMail MANTIS bug tracker, as a feature request (if it hasn't already been requested). If we ever get a new programmer, who hasn't got many more important things to do, it will be looked at. Please be more specific about what you are asking for.
10
Networking / Re: GenMU WIFI driver for Ralink 301
« Last post by Andi B. on January 27, 2022, 08:39:18 pm »
...
wpa_supplicant version on your system
wpa_supplicant.exe not found!
e:\xwlan_1.3_widget\xcenter\xwlan\

Does the wpa_supplicant need to be installed somewhere or am I missing something else?

I am attempting to use Wireless LAN monitor version 3.13.
wpa_supplicant is included since a while for your convenience. But current version is xwlan314beta11.zip (ftp://ftp.netlabs.org/pub/wlan/). Can't remember anymore if it was included with 3.13 too. It's also possible that you don't have the required libs installed to run wpa_supplicant. Try wpa_supplicant from the command line.

Wait I just read here ftp://ftp.netlabs.org/pub/wlan/readme.txt the supplicant is included since 3.14. Anyway you've check point 1 at this readme first.
Pages: [1] 2 3 ... 10