Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ivan

Pages: 1 2 [3] 4 5 ... 91
31
Applications / Re: Librecad and other ports
« on: November 11, 2021, 03:28:43 pm »
Hi Martin,

I know you mentioned the netlabs-exp repository but looking at what is there there is no QT5 mentioned.  I was able to find QT5 5.15.2 mentioned in the regular pentium 4 repository.

32
Applications / Re: Librecad and other ports
« on: November 11, 2021, 02:38:15 pm »
The main question, since there is no definitive QT5 runtime package available - which of the 44 QT5 packages do we need to download to get a working QT5 runtime?

33
Multimedia / Re: Updated Uniaud32 build
« on: October 25, 2021, 09:46:27 pm »
Just out of curiosity may I ask a question?  Has anyone been able to get sound to work through an HDMI port and link to a monitor?

I ask this because all of my computing equipment now has an HDMI port on the motherboard as well as all the monitors, only used at the moment for video.

34
Hardware / Re: Using a Corsair K70 Keyboard on a KVM under ArcaOS
« on: October 20, 2021, 07:45:09 pm »
Hi Mark,

Like you I couldn't get any of the newer Corsair keyboards to work with OS/2 ArcaOS unless they are in BIOS mode. 

Most of their mechanical keyboards have a very similar layout and key positions.  Yes, it is wide but It is what I am used to.  I got it because my old workstation keyboard that finally fell apart had the same key layout and I assumed (silly me) I would be able to use the 18 extra keys in the same way forgetting that most new keyboards of this type are designed for windows use only and I don't use windows.  I have tested it with the linux ckb software and it works.

It appears that there are 3 separate data sections in the firmware with the two that interface with the special keys and the LEDs  neither of which our usbkbd.sys know anything about.  The bank of 18 keys have very odd keycodes which are used by the keyboard firmware and do not appear to the outside world.

35
Hardware / Re: Using a Corsair K70 Keyboard on a KVM under ArcaOS
« on: October 20, 2021, 01:07:46 pm »
The K95 keyboard is very simple to change to BIOS mode - there is a three position slider switch at the back.

I haven't tried it with a KVM switch - no need at the moment. 

I would like to get the 18 left-hand keys working but requires some programming and I am not a programmer even though there is linux program available.

36
Setup & Installation / Re: YUM default platform setting
« on: October 19, 2021, 07:40:36 pm »
I found the easiest way to turn off hyperthreading was to go into the UEFI bios and do it there. once done it stays done but can be very hard to find,

37
Setup & Installation / Re: YUM default platform setting
« on: October 19, 2021, 03:25:49 pm »
On my Ryzen third gen motherboard (Ryzen 3 PRO 4350G processor) the only way I could get reliable working is by turning hyperthreading OFF.  I even found it caused problems on an older machine with an AMD A8-9600 processor .

I can't comment about any interaction with YUM since I tend to keep clear of it, also I use OpenOffice version 4120 from wayback - including all the required DLLs being in the 'AOO, program directory'.

38
Applications / Re: Updated RPMs - big release chunk...
« on: October 12, 2021, 03:09:34 pm »
Hi Dariusz,

I couldn't agree more with you about the RPM's, in fact I suspect that there is very little testing of the 'updates' in real world situations.

In fact it got so bad that I have stopped applying updates to my main work computer, at least doing that I can get some work done.  On my test machine I have now equipped it with a hard disk plug in draw which allows me to install a hard disk with an image from a working unit.  If an update messes up anything it is a simple matter to pull the HD draw, slot it into a similar unit on the main machine an just re-image the disk again.  I am not a programmer so I can't be bothered trying to work out what isn't working, that is the job of those producing the updates before they release them - at least that is how it works in industry.

39
General Discussion / Re: hobbes down
« on: July 09, 2021, 10:14:23 pm »
It is also back up here in France.

40
General Discussion / hobbes down
« on: July 09, 2021, 05:53:45 am »
Has someone overloaded the hobbes site?  I keep on getting a 'failure to make secure connection' message.

41
It appears to be very similar to my HL-3170cdw which uses the BR Script 3 postscript emulator so no need to complicated drivers - just use the PSprint driver with the SLPR port.

42
Hardware / Re: Ryzen 7
« on: July 04, 2021, 06:56:11 pm »
As Matt says - very fast.  I have several Ryzen first gen based units, a couple of second gen based units and one third gen based unit. all working well, yes, they are desktop units I assembled.

One thing you should be aware of is the drive.  If it is a standard hard drive there should be no problems, if it is an MVME M2 and you want to boot from it you will need set that in the uefi bios.

43
Applications / Re: Creating some apps RPM packages
« on: June 21, 2021, 09:28:03 pm »
I have never understood the reason for using RPM/YUM as an installer in OS/2/ArcaOS. 

We have a very good installer in WARPIN, it can find where older versions of programs are, make new directories and add them to the LIBPATH and PATH and so on.  I assume it was discarded because some people thought writing the install script was too much effort when they could dump everything in the same directory - not a good idea.

I too do not update my install unless it is something I can download and install myself.  The last time I opened the yum package manager (had to look up what it is called) was when we were told about the QT5 port - couldn't find a full runtime so gave up looking.

All my tools are in subdirectories of the 'tools' directory, likewise utilities.  Those two directories are stored on my NAS boxes and get copied over to any new install of OS/2 / ArcaOS and I will continue doing so as long as they work on my computers, I have had to drop a couple of utilities because the MMRE driver does not communicate lan speed and throughput in a form the programs expect.

44
I think we need to establish some baseline parameters for this problem first.

1)  Where are these JFS partitions - on the ArcaOS virtual drive or the win 7 hard disk?
2)  How did you create and format the JFS partitions considering that windows knows nothing about JFS partitions and will not see them?
3)  Assuming you intend using the JFS partitions to transfer information between ArcaOS and win 7  how do you propose doing that when win 7 does not see JFS partitions?
4)  Are you going to write a JFS file system driver to allow win7 to see and read JFS formatted partitions?
5)  You do realise that the 'shared folders' option in vBox additions requires the host OS to be able to see and interact with the selected file system?  It is not a translation layer to convert file systems.

Sorry if this seems hard but you must realise that vBox is limited to what the host system can see and read/write when transferring data between host and client.  Even if you use a large plugin USB drive to transfer data both the host OS and guest OS must be able to read the formatted drive.

45
I think you have found one of the problems using vBox on windows.  Windows knows nothing about disk formats other than NTFS and Win32 so any disks you format as JFS are meaningless as far as windows is concerned and can't be seen.

If you want a real partition on your win box to allow sharing between win and OS/2 in vBox you should use a win32 formatted partition.

Pages: 1 2 [3] 4 5 ... 91