Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Eric Erickson

Pages: 1 [2]
16
Applications / PmPatrol - Doscall1.Dll Load Error
« on: January 09, 2019, 10:56:10 pm »
I'm in the process of building a new ArcaOS Laptop (T540p) and starting to load up my old applications. I've installed PmPatrol, but it fails to start. A quick CHKDLL32 shows that DOSCALL1.DLL can not be loaded because orginal 154 (DosQProcStatus) could not be resolved.

Any ideas on how to get around this? Is it ticket time with Arca Noae?

Thanks

17
Applications / Simple CUPS Support Printer Quesion
« on: November 05, 2018, 07:56:35 pm »
My venerable HP2550 has finally died. Now I'm in the process of looking for a new color laser printer. I just updated my CUPS installation to the latest version. So my question is:

"Are all the printers shown in the 'Create CUPS Printer" selection list supported?"

I'm looking at getting a HP M452dn, as that seems to best meet my requirements and price point. The printer dialogue lists the M452 as an available printer. There appear to be several flavours of M452xx. The various xx after M452 seem to denote various connectivity options. But the dn model is the one I want (wired Ethernet).

This will be my first foray into the CUPS world, as my 2550 has been a faithful printer for going on 15+ years, but alas its finally died.

TIA

18
Applications / No eComStation/ArcaOs Networking on T420 with VirtualBox
« on: February 12, 2018, 04:15:00 am »
I've got a T420 running Win 7. Using VBox 5.2.6. My issue is that I can not get an DHCP IP Address to either an eComStation or ArcaOS VMs. I've tried all the various combinations of Adapter (Bridged, NAT, NAT Network, etc.) and none seem to work.

When I try and bind to either my Wireless (Centrino N-6205) or Ethernet (Intel 82579LM Gigabit) it makes no difference. The IP Address never gets served.

Now the same VMs work just fine on my desktop VM System, with an RealTek PCI Gigabit Adapter.

My WinXp and W2K VMs work fine and get unique IP Addresses.

Any ideas of what could be wrong here?

19
Setup & Installation / Update ISO Image with new Drivers
« on: January 23, 2018, 09:04:53 pm »
I've found that I need the latest AHCI Driver to get my disks recognized. Whats the best way to update the ISO image to include the updated OS2AHCI.ADD. I'd also like to have the add the latest ACPI too.

TIA

20
Setup & Installation / Installation Volume Manager Location
« on: January 23, 2018, 08:10:46 pm »
Just installed on a new system. More to report on those issues later. But I've found that the Installation Volume Manager is not in the System Setup Folder anymore. After searching around, I found it in the Install/Remove Folder.

Personally I don't think this is correct. I expected to find it in the System Setup as before. Before I open a ticket, can anyone else report on the location they find it?

TIA

21
Applications / CUPS - Support Printer List
« on: December 19, 2017, 06:13:01 pm »
My venerable HP2550 is starting to die, so I've got to find a new Color Laser Printer for use. Is there a good list of successfully tested color laser printers that can work with ArcaOS and eCS V2.x?

My basic needs are:

-
  • Parallel Port or Network interface
  • Multiple paper trays (letter/legal)
  • At least 100 page letter tray
  • Manual paper feed capability

USB or Wireless only connectivity is NOT an option.

I've done some searching, but its really hard to find verified information on working printers, so I'd appreciate any and all info.

**updated to include additional requirement**


22
Marketplace / c Set++ V2.0 Looking for a new home
« on: January 13, 2017, 12:59:40 am »
All,

I've got a complete copy (still in original box) of C Set++ V2.0 available for anyone who wants to give it a new home. I'll even pay the shipping (domestic USA only). If there are no takers its unfortunately going to end up in the recycling bin as we are packing for a move and its time to get rid of some really old stuff.

Cheers,

23
General Discussion / news.ecomstation.nl - Alive or Dead
« on: January 30, 2016, 04:50:59 pm »
Is there still a news feed from news.ecomstation.nl? It seems to be dead. I have not seen any updates to any groups in many months?


Pages: 1 [2]