Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - R.M. Klippstein

Pages: [1] 2 3 ... 21
1
Setup & Installation / Re: OS/4 Problem SVN6139
« on: June 10, 2022, 03:20:30 am »
Hey, Thanks jailbird. I've got a feeling I'm going to need that site quite a bit

klipp

2
Setup & Installation / Re: OS/4 Problem SVN6139
« on: June 09, 2022, 10:25:42 pm »
I just installed on a different identicle machine and it works! Apologies for the "False Alarm"! I've got something screwed up!
Thanks Lars & OS4user
,it looks like there might be problems with using multiple processors

klipp

3
Setup & Installation / Re: OS/4 Problem SVN6139
« on: June 09, 2022, 12:56:43 am »
H os4user, Thsnks for the help, I could'nt get irc://efnet/os2russiann to work.I tried remming out PMDDK.sys and it boots until  it gets to the thr UNIAUD sound drivers  and then
 " The sustem detected an internal error at location ##0168:00006297 - 0010:00006297"
internal revision 15.1dgb_SMP.6140
Possibly a sound driver or SMP problem?
Hope this helps & Thanks

klipp

4
Setup & Installation / Re: OS/4 Problem SVN6139
« on: June 08, 2022, 07:07:04 pm »
I installed svn6140 but got the same results , "PmDDK.SYS does not contain a valid device driver"  I must be doing something wrong, but I can't figure out what that might be. This Machine is a AMD box .8 processers and running VBox in a Virtual machine.What does PmDDK accomplish for OS4? The included  "HowTo  still says it needs a patch like SVN6139.!

klipp

5
Setup & Installation / Re: OS/4 Problem SVN6139
« on: June 08, 2022, 01:45:08 am »
Hi Lars, Thanks I really appreciate the help!
I finally found 6140 and downloaded it. I'll get installed in the mourning, then I can compare your results with mine.
I noticed the 6140 makes no reference to needing a patch, apparently something got fixed and the reason for 6140
Thanks also for the offer of ACPI4.bpd, Now I realy need to display my ignorancs, and ask you "How do I send you a "Private note"?
Gotta give it up for tonight, be back in the morning.

klipp

6
Setup & Installation / OS/4 Problem SVN6139
« on: June 07, 2022, 09:36:30 pm »
Latest OS/4 kernek (6139) istalled. Starts Boot then craps out with: SYS1719: The file E:\OS2Boot \PmDDK.SYS specified  i the *** statmet o n line 31 of the config.sys file does ot cotain a valid device driver or file system driver. Line 31 is ignored. Press enter to cotinue.
   I' guessing this because of the notice included with the installation instructions say "Patch" needs to be installed. It looks like www.gus.byusk.ru  has been down for a few days and remains that wey. So I don't know which patch is needed, is there another site these patches can be dowloaded from?

Thaks for any help you ca offer.    klipp

7
Applications / Re: VLC Stutters on 5.0.7
« on: June 03, 2022, 09:54:54 pm »
Thank you Andreus, That got it for me , I'm now back to crappy MP3 & MP3 sound, but guess I have to live with it.

Hey Dave, I don't understand your post. Are you saying the SB16PNP should have worked? If so I must have missed something ?

Thanks  klipp

8
Applications / Re: VLC Stutters on 5.0.7
« on: June 03, 2022, 01:59:36 am »
Well the ancient Soundblaster diver works fine except that I don't believe they had invented codes yet, Hence no MP4 or MP3.
I guess I need to go back to the Default sound driver that is selected during the install of 5.0.7. I don't remember how to do this without a complete new install. Could someone describe to me in detail how to do this?

Thanks   klipp

9
Applications / VLC Stutters on 5.0.7
« on: May 27, 2022, 10:11:20 pm »
VLC 3.0.16 (and older) is chopped and stuttering. MP3's play fine using PM123 , but MP4's & MP3''s are bad using 1 Processsor and get much worse when the number of processors are increased. This is on 2 machines running Linux with 2 virtual installs of 5.0.7 on each one.  I've probably forgotten to do something basic but can't figure out what that might be. I've tried enableing VT-x/AMD-V but no help there. I'm using a Bridged connection but don't think thats a problem, DOOABLE works GREAT!

Thanks in advance for any ideas!    klipp

10
Applications / Re: Test build of dooble with qt5
« on: April 30, 2022, 09:12:51 pm »
FWIW!  I'm running dccble in a virtual machine on Linux. Its been ungodly slow and really crappy finding web sites that will load, this is probably due to the fact  its running in a virtual machine.
I've never been able to load and use Os2World! Until NOW,now! I'm in Os2World and writing this. I accomplished this by bringing us dooable and then loading Google and then was able to load different sites and now have Os2Working. Hopefully this might other people have a better experience with dooable.

klipp

11
Applications / Re: Test build of dooble with qt5
« on: April 28, 2022, 10:15:32 pm »
Hey Pete, You;ve been Bailing me out for the last 15-20 years, now you have done it again, THANKS (again). All is well and impressive with this Dooable browser, needs work, but the basics are there. Thanks to all involved.!

klipp

12
Applications / Re: Test build of dooble with qt5
« on: April 28, 2022, 01:27:15 am »
Hi Tom, and thanks for the help. The only thing /file? QT5WEBH and I get this from Paul's ZIP file
when running dooble after installing QT5-qtwebengine, it then wants QT5WEBH. Netlabs has nothing to offer!

klipp

13
Applications / Re: Test build of dooble with qt5
« on: April 28, 2022, 01:12:28 am »
Hi Dave, both yum install qt5-qtwebchannel and yum install dooble give the same result "No package qt5-qtwebchannel available" and "No package dooble available."

I've got tellie's dooable 1-53 installed but is older and has problems.

I thought all the stuff necessary was in Paul's .zip file. Thats where I got dooable.exe, it wanted qt5-qtwebengine and I got that drom ECSOFT site. then when I re ran dooble.exe it wants QT5WEBH. I assume thats a "lib" file but I cant find it anywhere.

Something seems screwed up with YUM rel&exp they have none of the stuff thats referenced on the web.

Hope this helps and THANKS for your help.

klipp.

14
Applications / Re: Test build of dooble with qt5
« on: April 27, 2022, 07:39:03 pm »
People, I need help!
I have QT5 installed in arcanoa package manager and it is update. None of the stuff needed for Dooble that I need is listed on Netlabs  like Dave listed here earlier.

H:\tmp>yum provides qt5webw.dll
arcanoae-rel         | 1.9 kB  00:00
arcanoae-rel/primary |  20 kB  00:00
netlabs-exp          | 2.9 kB  00:00
netlabs-exp/primary_ | 239 kB  00:00
netlabs-rel          | 2.9 kB  00:00
netlabs-rel/primary_ | 2.6 MB  00:01       ] 949 kB/s | 2.4 MB  00:00 ETA
qt5-qtwebengine-5.15.2-1.oc00.pentium4 : Qt5 - QtWebEngine components
Repo        : netlabs-rel
Matched from:
Other       : qt5webw.dll

I 've installed Pauls .ZIP file and managed to get qt5-qtwebengine downloaded from ecsoft. But now running  yum install dooble.exe it says it can't find QT5WEBH.

To me it looks like maybe yum has problems. Is there any other place I can download the stuff Dave has listed?

Thanks for any ideas,  klipp

15
Applications / ArcaOS 5.0.7 Samba
« on: December 15, 2021, 02:27:17 am »
Has anybody been able to make Samba work with 5.0.7? There is no lmhosts directory created on this install.

thanks  klipp

Pages: [1] 2 3 ... 21