Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Pete

Pages: [1] 2 3 ... 76
1
Storage / Re: Cloning a drive
« on: October 14, 2022, 10:33:58 pm »
Hi

If I remember correctly a *clone* is the same size as the original.

I think you have to use the copy command in DFSee to "clone" a smaller drive/partition to a larger drive/partition.

If you find yourself getting confused I find Jan is very quick at providing the answer(s) by email - as long as you have Registered DFSee.


Regards

Pete

2
Applications / Re: printing from Lotus SmartSuite WordPro
« on: October 11, 2022, 02:06:49 am »
Hi Neil

Very long time since I last used Wordpro and about the only printing problem I can recall was page size related. If there was a paper mismatch nothing got printed - and there was no message anywhere about page size problems.

If cups is involved check all required bits'n'bobs are installed and at the same level - might be worth checking the cups bits installed on the working system to see if there are any differences.


Regards

Pete

3
Applications / Re: printing from Lotus SmartSuite WordPro
« on: October 10, 2022, 03:26:52 pm »
Hi Neil

Some questions rather than answers:-

1] Does anything print from the printer

2] What printer is involved

3] What printer driver is involved


Regards

Pete

4
Games / Re: BrogueCE
« on: September 29, 2022, 03:13:55 pm »
Hi

The link now loads the webpage but no downloads showing, just the rotating "loading" indicator showing in the "Assets" section...

Is Daves latest Seamonkey no longer "compatible" with github?


Regards

Pete

5
Games / Re: BrogueCE
« on: September 28, 2022, 05:17:13 pm »
Hi

Thought I'd give it a try but clicking on your link results in

"404
This is not the
web page you
are looking for"


Regards

Pete

6
Multimedia / Re: OS/2 Warp 4.52 VM, changing audio to Uniaud
« on: September 25, 2022, 05:10:29 pm »
Hi Martin

The choice of SB driver packages should be in [CD/DVD]:\CID\SERVER\MMOS2\DRIVERS


Regards

Pete

7
Multimedia / Re: Updated Uniaud32 build
« on: September 15, 2022, 07:33:47 pm »
Hi Mark

A useful tool for investigating and extracting files from WPI packages is WPIView which you should find here ftp://ftp.netlabs.org/pub/vxapps/wpiview/wpiview110.zip


Regards

Pete

8
Applications / Re: Installing programs
« on: September 10, 2022, 06:50:46 pm »
Hi Jim

If you still have eCS installed somewhere or a backup of the installation you should find the Reg Key in the file REGKEY.TXT in the root of the boot drive.


Regards

Pete

9
Multimedia / Re: Updated Uniaud32 build
« on: August 05, 2022, 08:21:22 pm »
Hi Paul

Updated to 5.15.59 - https://smedley.id.au/tmp/uniaud32-linux-5.15.59-20220805.zip

Loads fine but no startup sound.

Settings all look good.

Tried playing Klondike Solitaire but game does not appear onscreen- definitely related to this uniaud update as works fine otherwise.

Also tried Makman/2 which made it to screen and then locked the system requiring a reboot - also related to this uniaud update.

Will have to give uniaud32-linux-5.15-20220805.zip a try later.


Regards

Pete


10
General Discussion / Re: I have a problem
« on: July 19, 2022, 02:03:08 am »
Hi ivan

I seem to recall that win7 includes a bootmanager - not sure if it can only boot windows volumes though...  This may be of help  https://southjerseytechies.net/blog/modifying-the-windows-7-boot-loader-with-the-boot-configuration-data-editor-tool/


Regards

Pete

11
Hi

I installed PMMERGE6111 on my ArcaoS 5.0.6 system and rebooted.

As the system switched into graphical mode there was some beeps but then the Desktop loaded and all seemed to work fine - until the system froze while browsing with Dooble maybe 20 minutes after boot.

I tried this 3 times with the same result ie  rebooted , had beeps at switch to graphical mode and system froze within 20 minutes.

No Trap screen, no logs - except for xwp startup logs which do not show any problem suggesting the beeps happen before xwp starts.

12
Networking / Re: No files in network folders workplace shell
« on: May 23, 2022, 01:26:09 pm »
Hi jacco123

I seem to recall this problem from many years ago and the answer is possibly related to Windows lan settings - something to do with LM ANNOUNCE...

A quick hunt using google gives this "how to" which seems to agree with me  https://www.os2world.com/forum/index.php?topic=2339.0

Hopefully that will be of help.


Regards

Pete

13
Programming / Re: getting a single keypress?
« on: May 21, 2022, 02:11:45 am »
Hi Dave

Not really a "c" coder myself but this does not look right

int get_key(int do_delay, char *val)
{
.
.
.
   int n = select(term_fd+1,&r,NULL,NULL,&t);
   if(n > 0 && FD_ISSET(term_fd,&r) && read(term_fd,val,1) == 1)
      return 1;
   return 0;
}


I would expect an If/Else statement:-

   if(n > 0 && FD_ISSET(term_fd,&r) && read(term_fd,val,1) == 1)
      return 1
           else
           return 0;
}


As I said I am not a "c" coder...


Regards

Pete



14
Hi Glenn

Are you using a multiprocessor system? - Just wondering if using markexe.exe (from os/2 toolkit) to "mark" the executable (dux.exe ?) as mpunsafe will help...


Regards

Pete

15
Applications / Re: Test build of dooble with qt5
« on: May 13, 2022, 09:00:53 pm »
Hi All

Having just had to login again the earlier tip by Dave Yeo about setting cookie policy to Save All does not seem to cure this problem.
Any other ideas?

Regards

Pete


Pages: [1] 2 3 ... 76