Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Pete

Pages: 1 2 3 [4] 5 6 ... 87
46
Applications / Re: ArcaOS 5.1 - First Impressions
« on: January 02, 2024, 07:06:38 pm »
Hi Doug

Been hunting around and found that AMD doesn't have HyperThreading (HT), AMD's tech is called Simultaneous Multithreading (SMT).

SMT seems to do the same job as HT ...

Seems to work fine with ArcaOS here so will continue using it  :-)


Regards

Pete

47
Applications / Re: ArcaOS 5.1 - First Impressions
« on: January 02, 2024, 03:52:53 pm »
Hi Martin

Seamonkey works fine, no system freezes so I would expect Firefox to also work without system freezes.


Regards

Pete

48
Applications / Re: ArcaOS 5.1 - First Impressions
« on: January 02, 2024, 01:52:47 am »
Hi All

I have yet to discover how to turn off Hyper Threading with my MSI B450PRO mainboard / AMD Ryzen5 cpu - 6 cores but 12 "processors" reported by system POST.

Possibly I need to run Windows, install some AMD cpu control software...

Anyway, since installing 5.1.0 a few months back (early September) the only system freezes I get are when using Dooble (QT5) and that, from what I can gather in other discussions about Dooble, is likely caused by the qt code - and Dooble behaves exactly the same on an AMD FX4300 based system which most definitely does not have hyper threading.


My conclusion: AMD and Intel Hyper Threading seem to differ slightly and it could be worth trying Hyper Threading on AMD cpu based systems.


Regards

Pete

49
Hi Richard

An alternative to c and rexx is pascal - very similar to c.

WDSibyl is a fairly good RAD system, similar to Delphi, and may be of interest https://wdsibyl.org/en/


Regards

Pete

50
Hi Andrew

Network Attached Storage

Very useful if running a small network at home as all devices can be setup to use that for backups.

Probably a bit OTT (Over The Top) for your current needs ...


Regards

Pete


51
Hi

Just spotted something called MAID on the ArcaNoae website and thought it may be an alternative gui tool for rexx
 
    https://www.arcanoae.com/shop/maid-user-interface-design-software/


Regards

Pete

52
Applications / Re: XWP v1.0.16
« on: December 18, 2023, 04:41:18 pm »
Hi Dariusz

Any ideas where WarpCenter hides it's font selection??? That's the only remaining piece of getting to a suitable display configuration for my OS/2 box...tried the old "drag & drop" font, but that didn't stick.


Just a thought... Have you tried ft-240.exe? - the old Innotek Font Engine software.
I think it does a good job of improving Warp4/eCS/ArcaOS dismal text display but does require user configuration after installation:

Open Registry Editor to HKEY_CURRENT_USER -> Software -> Innotek -> Innotek Font Engine -> Applications

Change any of the existing Applications, eg firefox.exe, to pmshell.exe, double check that it has an Enabled value of 1, delete all other Applications (the software involved no longer uses IFE), close Registry Editor, Reboot to a Desktop and WarpCenter with better text display.


You are still stuck with the same font on WarpCenter but at least it looks better and is more legible.


Regards

Pete




53
Communication / Re: COM Port Setup
« on: December 12, 2023, 07:36:23 am »
Hi cristech

If you still have the usbcom.sys line in config.sys the pscom.sys line needs to be above/before that line.


Regards

Pete

54
Comments, Suggestions & Questions / Re: os2world website script problem?
« on: December 11, 2023, 09:07:32 pm »
Hi Dave

Retested with the new profiles - standard Seamonkey, no addons.

Both those show the gif bug ie https://bug1793279.bmoattachments.org/attachment.cgi?id=9296847 causes cpu peaking.


Regards

Pete



55
Comments, Suggestions & Questions / Re: os2world website script problem?
« on: December 08, 2023, 07:41:58 pm »
Hi Dave

I reset layout.frame_rate to 0 and had a look at the links in your post.
No reaction from Seamonkey here ie no cpu peaking, no animated gifs either...


Regards

Pete


56
Comments, Suggestions & Questions / Re: os2world website script problem?
« on: December 08, 2023, 05:29:53 am »
Hi Dave

Changed layout.frame_rate to 1 and restarted Seamonkey.
Seems to have cured the cpu peaking problem but introduced noticable sluggishness into Seamonkeys response time.

Changed layout.frame_rate to -1, restarted Seamonkey.
No cpu's peaking and Seamonkey seems as responsive as I am used to.


Yes, NoScript in use with options to Allow os2world if needed.


Thanks

Pete

57
Comments, Suggestions & Questions / Re: os2world website script problem?
« on: December 08, 2023, 02:26:52 am »
Hi All

Posted last message too soon as the cpu peaking is back ...

I've tried with 2 newly created, standard - no extensions added, profiles to see if this is profile related and I get similar behaviour.
The cpu peaking with the 2 new profiles seems to be centred on https://www.os2world.com/cms/ as selecting to open a forum post in a new tab then switching to that tab "calms" cpus down - until switching back to https://www.os2world.com/cms/

I've tried to show this with the attached files
   home.png  - 1st peak shows Seamonkey having just loaded os2world followed by a small (2 second?)gap then continuous peaking
   forum.png - switched to a forum topic, cpus not peaking
    home_af.png - after closing forum tab, back to cpus peaking


Opening a forum post in a new tab and switching to that tab does not "calm" cpu's in my usual profile, they carry on peaking. So my usual profile may have a problem...

The cpu's peaking with the new profiles after loading os2world homepage should not be a profile problem though.

Could it be a Seamonkey/support dll problem?


@Rich
Yep, it is an oldie
It is Ye Olde Warpcenter cpu meter - I prefer Warpcenter to Xcenter.


Regards

Pete

58
Comments, Suggestions & Questions / Re: os2world website script problem?
« on: December 07, 2023, 02:55:18 pm »
Hi All

It seems that whatever has been causing cpu peaking on os2world has now gone away - see attached Normal01.jpg

Changes this end:
   1] I logged out of both website and forum on my last visit
   2]  Moved Gotcha! Quiet out of Startup folder - probably totally irrelevant

I have obviously logged in to the Forum to post this, logged in at os2world.com and started Gotcha Quiet! none of which have started cpu's peaking.

Maybe Martin found something to tweak? - In which case, Thanks Martin.


Regards

Pete



59
Comments, Suggestions & Questions / Re: os2world website script problem?
« on: December 05, 2023, 01:06:20 am »
Hi Dave

No, "Block images from www.os2world.com" makes no difference.

I have attached 2 images showing this cpu activity:

   desktop1a.jpg shows small activity starting seamonkey then opening theartofsound website

   desktop2a.jpg is around a minute later after loading os2world


This continuous cpu peaking only seems to happen with os2world.com, and continues after leaving the website, hence my suspicion of some sort of runaway script...


Regards

Pete





60
Comments, Suggestions & Questions / Re: os2world website script problem?
« on: December 04, 2023, 02:45:39 pm »
Hmmm... Should have checked what Dooble (qt5) does - no cpu's peaking at all.

Seems to point at a Seamonkey problem but it is a problem that has only just surfaced.

Guess it could be a script from a url blocked in Dooble but allowed by NoScript in Seamonkey...

Any thoughts?


Regards

Pete

Pages: 1 2 3 [4] 5 6 ... 87