Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Eugene Tucker

Pages: [1]
1
Web applications / Did we abandon Falkon too soon?
« on: December 28, 2022, 04:16:12 pm »
Well to be honest testing the latest version of Falkon 32 bit in Windows now works well. better than Otter and it is almost a year old. I have tried Otter and it will not run YouTube videos with audio. I am afraid I was wrong about its potential. But the Arca is a different and older beast isn't it?

2
Just trying out a B450 with a AMD 2700 and no go. It wont even boot the intstal stick. So any suggestion of hardware to get and any suggestions that could get this puppy working, but I have my doubts on that. Thank you in advance.

3
Comments, Suggestions & Questions / New Seamonkey refresh... What gives????
« on: November 05, 2021, 06:16:40 pm »
The new seamonkey Refresh link does not work did Dave Yeo remove it for some reason?

4
Hardware / Display-port and HDMI
« on: October 27, 2021, 09:23:27 pm »
Display-port and HDMI for video. Anyone ever get these working or is anyone working on it. More of the newer mother boards only support these. gone are DVI and VGA ports.

5
Comments, Suggestions & Questions / Fluidsynth new udate
« on: October 14, 2020, 04:09:02 pm »
Will someone fix this.
ERROR with transaction check vs depsolve:sdl2200.dll is needed by fluidsynth-2.1.5-1.oc01.i686sdl2200.dll is needed by fluidsynth-libs-2.1.5-1.oc01.i686Please report this error at http://trac.netlabs.org/rpm/

6
Do I have to remove the SDL that is loaded up by ANPM?

7
Comments, Suggestions & Questions / The latest release of Fluidsynth
« on: September 06, 2020, 10:07:50 pm »
Just askin  I keep getting this error when I try to upgrade...ERROR with transaction check vs depsolve:readln8.dll is needed by fluidsynth-libs-2.1.4-1.oc01.i686Please report this error at http://trac.netlabs.org/rpm/     

How do I get this file or package?

8
Comments, Suggestions & Questions / Lost sound
« on: April 09, 2020, 04:53:23 pm »
Both my arca OS 5.04 systems have lost the ability to play sound. One is USB sound card and the other is  a staput into the config ndard sound card on a mother board. Both were working. I remeber there was a switch to  put into the config can anyone give the switch?

9
Applications / New version of VLC
« on: June 08, 2019, 08:03:35 pm »
I cannot get the newest version of VLC to run.IN fact VLC would not run either on my system. And the issue is that several other apps will not run after trying to get VLC to run. Yes it is in my lib path and I have QT and the other dependencies installed.

10
Multimedia / Sound not working on my laptop and the card was recognized
« on: September 20, 2018, 11:29:36 pm »
I recently installed a version of ARCA OS 5.03 on a Dell laptop. I knew there was no wifi, But I had sound working in 5.02 and now it does not work at all. I had added a command to the config.sys line but have forgotten it. Anyone remember or know what I can do I am open to suggestions.

11
I have been  playing with Otter and Quipzilla. Either one of those two browsers seem promising Quipzilla is a little more mature than Otter. But I like both. They should mature to be good Firefox and Seamonkey replacements. I think the effort is worth it.

Pages: [1]