Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Mieszko

Pages: [1]
1
General Discussion / YT video with download link
« on: December 12, 2020, 07:22:07 pm »
I just found video on YouTube with download link to ArcaOS 5.0. at least that's what the author write in video describe.


Should this be reported to ArcaNoe ?

2
Applications / [Resolved] No sound in web browsers on VM (eCS 2.1)
« on: November 25, 2020, 09:54:03 am »
I got some sound problem with my VM for eCS 2.1 and Warp 4.52.
I don’t know if it is a particular VirtualBox problem or problem with those OS in general.

I was able to successfully install ANPR (on Warp 4.52 also deal with “drive D: not ready” error) and update the systems.

On both install Firefox 45, SeaMonkey and VLC (all newest versions, update dll’s)

First I acknowledge this problem on eCS 2.1. I install it with Uniaud and AC’97 as sound device.
System sounds, mp3 in PM123 works normally. But there was no sound from web browsers and VLC. I try with UniMixer and also download and install newest Uniaud from eCSoft2.org. But still there was no sound from VLC and browsers.
So I change sound device in VM to SB16 and install drivers for it. Now there is sound on VLC but it sill is missing on browsers. But when stream url form YouTube in VLC sound plays normal.

Same is on Warp 4.52 (there I install it with SB16 in the first place) no sound in browsers but streams and mp3 plays normal on VLC.

So I am wonder if this is some problem with using those in VirtualBox or this is general problem even on real hardware.

Pages: [1]